Results 1 to 13 of 13
  1.    #1  
    I have "My Notification" installed and use a custom notification ringer. I've never had any problems with it before. Today though, when I receive a text message I'm not hearing any sound or anything to alert me that it's there. The notification still pops up in the bottom but that's it.

    My other notifications are working fine (Calendar Reminder and when I hang up a call) so I have no clue what could be wrong. Could someone please assist?

    Also, I have tried uninstalling my notification and re-installing both in filecoaster and preware and it still doesn't work.
  2. #2  
    what patches do you have and try uninstalling notifications and then have a text sent to ya as well just to see if its the phone and not the app . there are one or two apps that will mess you up if you install them ,messaging tones patches
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Quote Originally Posted by Shadavis08 View Post
    what patches do you have and try uninstalling notifications and then have a text sent to ya as well just to see if its the phone and not the app . there are one or two apps that will mess you up if you install them ,messaging tones patches
    The have all the patches that are available and working in the new WebOS Quick Install. I tried uninstalling my notification and recieved a text and it was still not working. I think i'm just going to try a partial erase and see if that fixes it.

    Thank you for the reply!
  4. #4  
    partial erase will not get rid of patches .why not try the webos recovery utility it will find all your patches and or problems and you just tell it to fix tthe ones you want it worth a shot anyways. or you can load the emergency recovery patch and just start over with your patches leaving out the messaging patches if you download the notifications app
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    Quote Originally Posted by Shadavis08 View Post
    partial erase will not get rid of patches .why not try the webos recovery utility it will find all your patches and or problems and you just tell it to fix tthe ones you want it worth a shot anyways. or you can load the emergency recovery patch and just start over with your patches leaving out the messaging patches if you download the notifications app
    Argh, I am trying to use the emergency recovery patch but it asks me to execute the script and then says "error, check ipk log" ~ How do you use the recovery utility? I don't think I've heard of that before. This is very frustrating, thanks again for your help.
  6. #6  
    http://forums.precentral.net/canuck-...covery+utility

    here is the link for it it takes a while to do so make sure you have a while to work on it . put the utility in the same folder with web doc and run it then it will ask you to pick which web doc and then you click on it and it will start scanning your phone and find all command lines that have been changed in your phone including patches so you will have to decide to either fix all or go through and pick which you want to fix,but seeing how you ran recovery patch just pick to fix all
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    http://forums.precentral.net/canuck-...covery+utility

    here is the link for it it takes a while to do so make sure you have a while to work on it . put the utility in the same folder with web doc and run it then it will ask you to pick which web doc and then you click on it and it will start scanning your phone and find all command lines that have been changed in your phone including patches so you will have to decide to either fix all or go through and pick which you want to fix,but seeing how you ran recovery patch just pick to fix all
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8.    #8  
    I have no clue what is going on. WebOS QI is saying that it's not finding my device and I need to connect it. I have DEV mode on and everything is plugged in fine. I tried both chargers and both give me the usb/justcharge screen but webos won't detect me now.

    edit: just read jason's thread for this problem and tried his solutions and still not getting any luck. arghh
    Last edited by JohnAnderson127; 10/20/2009 at 07:44 PM.
  9. #9  
    u need to reboot your computer and phone then restart novacom driver if that dont work
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    sometimes novacom driver gets stuck is all that is
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #11  
    open web os and click on file options and then reinstall novacom driver
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #12  
    well did you get it to work ?? i guessing you did ok ttyl
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. Ipadking's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #13  
    Tsk tsk Tsk

Posting Permissions