Results 1 to 16 of 16
  1. dm701's Avatar
    Posts
    30 Posts
    Global Posts
    40 Global Posts
       #1  
    THis is the second time it mysteriously shut off. What really makes me mad is I just downloaded a song from Amazon and saw it was there. By the time I plug in my headphones, the phone has shut off (fully charged) When I turn it back on, the song is gone!
    There's been other things but this one really gets me.
  2. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #2  
    sounds like a battery issue here. Have you taken it to sprint yet? They will replace the battery for you right away as well as add a foam tape inside that should keep the battery in place.
  3. bruba's Avatar
    Posts
    743 Posts
    Global Posts
    752 Global Posts
    #3  
    Not even against the wall, but into the wall? You must be really mad! And strong.. Depending on the wall of course..
  4. #4  
    Quote Originally Posted by dm701 View Post
    I'm ready to throw this phone into the wall!
    Not just against the wall but "into it!" That is mad at your phone.

    ...but ya, sounds like it could be battery related.
  5. zna03's Avatar
    Posts
    281 Posts
    Global Posts
    294 Global Posts
    #5  
    Use your anger to get a pencil eraser and clean the contact point on the battery and gold pin connectors on the phone. Mine was doing this and thats what fixed it. Don't be such a little baby about your phone not working it makes you look like a looney tune.
  6. #6  
    Quote Originally Posted by dm701 View Post
    THis is the second time it mysteriously shut off. What really makes me mad is I just downloaded a song from Amazon and saw it was there. By the time I plug in my headphones, the phone has shut off (fully charged) When I turn it back on, the song is gone!
    There's been other things but this one really gets me.
    This is a known hardware issue. If you take it in to a corporate Sprint store, they will take care of you. I had a similar problem and got my whole Pre replaced.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  7. Karlzweb's Avatar
    Posts
    15 Posts
    Global Posts
    49 Global Posts
    #7  
    This is NOT always a battery issue. Did you close your phone or some other physical action of moving the phone? If not, take you phone back to Sprint and demand a replacement. I had a phone that would just shut off, and I would have to turn it back on and go through the whole boot process. They tried three times to tell me the battery and do different battery fixes. (swapped battery, put foam on it.) Nothing worked.

    I told them it wasn't the battery, because it would literally do it while just sitting on my desk at work. There is something in there causing it to shut off.
  8. zna03's Avatar
    Posts
    281 Posts
    Global Posts
    294 Global Posts
    #8  
    but try cleaning the contacts first...
  9. #9  
    Quote Originally Posted by Karlzweb View Post
    This is NOT always a battery issue. Did you close your phone or some other physical action of moving the phone? If not, take you phone back to Sprint and demand a replacement. I had a phone that would just shut off, and I would have to turn it back on and go through the whole boot process. They tried three times to tell me the battery and do different battery fixes. (swapped battery, put foam on it.) Nothing worked.

    I told them it wasn't the battery, because it would literally do it while just sitting on my desk at work. There is something in there causing it to shut off.
    in that case, the WebOSDr probably would've helped you out. did you try that, or did you just march yourself into Sprint and "demand" your replacement?
  10. johnflo88's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #10  
    Nicely put! it is only a phone. I got my pre for almost a month now,never have any issue whatsoever, installed homebrew app, man! are the PREs in the US, CLONEs! I am glad I've a Canadian Pre, now, i know why we got it a few mths later,LOL'. M y phone is a Preeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee.
  11. #11  
    Quote Originally Posted by Karlzweb View Post
    I told them it wasn't the battery, because it would literally do it while just sitting on my desk at work. There is something in there causing it to shut off.
    It might still be a battery problem even if it shuts off just sitting there. My wife's phone did that. I went to the Sprint store, they handed me a new battery, and it never happened again. Certainly should start with that and see if it helps.
  12. dm701's Avatar
    Posts
    30 Posts
    Global Posts
    40 Global Posts
       #12  
    I've had it since July with no problems. Just started a couple of days ago. Don't know why the song I downloaded would disappear from the list.
    By the way, I haven't been "a baby" for 58 years.
    Thanks everyone else for your suggestions. I'll try them.
  13. #13  
    Quote Originally Posted by johnflo88 View Post
    Nicely put! it is only a phone. I got my pre for almost a month now,never have any issue whatsoever, installed homebrew app, man! are the PREs in the US, CLONEs! I am glad I've a Canadian Pre, now, i know why we got it a few mths later,LOL'. M y phone is a Preeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee.
    ???
    huh
  14. zna03's Avatar
    Posts
    281 Posts
    Global Posts
    294 Global Posts
    #14  
    Quote Originally Posted by danman_6 View Post
    ???
    huh
    Seriously.. lol. Cocaine is a hell of a drug.
  15. #15  
    I changed my battery a while back and with the new battery my phone would just shut off all on its own and I had to put the other batrery back in it and then it worked fine .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #16  
    My phone started to randomly shut off recently while carrying the phone in my holster (ie, it wasn't the close slider issue). I got a new battery from the Sprint store which fixed my problem.

Posting Permissions