Results 1 to 8 of 8
  1.    #1  
    Hmm. Odd Pre behaviour number 2. Neither Tweed nor Spaz will update automatically now. They were doing no problem on Friday and Saturday but at some point they've just both decided to stop. Timelines are set to update every 15 minutes. I did a full reset last night and it's not made a difference. Time for WebOS Doctor?
  2. #2  
    I have a similar issue where they don't update and the load the first messages I saw when I added my account. It's turning out to be a bit a pain to have to scroll up through all the updates
  3.    #3  
    OK, next question. How to force WebOS Doctor to reinstall?
  4.    #4  
    *bump*

    Anyone? Because my Pre isn't showing the exclamation mark screen, WebOS doctor won't see it. Is there any way to force it to reload the OS?
  5. #5  
    Remove and reinsert battery, hold the up volume button, and plug in ac adapter. Screen should show USB icon and you're ready to plug in for the Doctor.
  6.    #6  
    Thanks. I managed to reinstalled 1.1.3 on the 21st but it didn't help with Spaz or Tweed. I've given up on them anyway and moved on to TweeFree and will consider buying Twee when we're allowed
  7. #7  
    Quote Originally Posted by leowyatt View Post
    I have a similar issue where they don't update and the load the first messages I saw when I added my account. It's turning out to be a bit a pain to have to scroll up through all the updates
    In Spaz, tap the top bar to go to the latest tweet. In Tweed, tap the top right icon and it will open to give you the option to scroll to the top.
  8. #8  
    Quote Originally Posted by ShadowTD View Post
    Hmm. Odd Pre behaviour number 2. Neither Tweed nor Spaz will update automatically now. They were doing no problem on Friday and Saturday but at some point they've just both decided to stop. Timelines are set to update every 15 minutes. I did a full reset last night and it's not made a difference. Time for WebOS Doctor?
    FWIW, there was a bug in Spaz 0.5.10 that would cause it to stop refreshing when you navigated to another scene from your main timeline. This is fixed in 0.5.11.

Posting Permissions