Page 1 of 3 123 LastLast
Results 1 to 20 of 45
  1. jacr91's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #1  
    Alright a couple of days ago i posted a comment where my pre was turning off by itself when my phone still had a lot of battery. So yesterday i did the webos doctor and restore my phone. Right now my phone doesnt have preware and its still not in developer mode. All of this happen after i install the patch for no limit in apps. So im guessing thats what mess up my pre. So be careful on the patches you put on your pre.
  2. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #2  
    There's a patch for that....
  3. jacr91's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #3  
    Theres a patch for pre turning off by itself????
  4. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
    #4  
    Important: Patches will never* irrevocably damage your phone.

    acr91, if you performed the webOS Doctor on your phone, it erased any and all of your homebrew applications and patches.

    Does the phone turn off when you slide the keyboard closed?

    * There's always a chance, albeit extremely remote, that a patch can damage your phone.
  5. #5  
    Hopefully everyone knows that when you apply a patch you do so "at your own risk". I think the problems that arise should be expected though since none of this is officially sanctioned by Palm. Still, I think the best thing about having a Pre is when issues arise and there is no official fix, the homebrew community is able to create a patch relatively quickly.
  6. #6  
    Quote Originally Posted by jacr91 View Post
    Theres a patch for pre turning off by itself????
    This is either hilarious because its a joke.....or you don't understand that joke.
  7. jacr91's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #7  
    I have my phone slided down then the screen would turn off and ill try to use it after it turns off and it would just be off so i would need to turn the phone on again to use it again.
  8. #8  
    Hmm. Do you know about the slider battery problem? If your phone is turning off when you close the slider your phone was an early model and doesnt have the tiny piece of double sided foam tape behind the battery pull tab. All it does is keep the batter tighter down. Just stick something there to push the battery down and your good to go. Or go buy some foam tape. I stuck paper in mine. I never take the battery out anyway.
  9. jacr91's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #9  
    cnote1287 yea i know you where kidding lol cause everyone says that now
  10. #10  
    Quote Originally Posted by jacr91 View Post
    Alright a couple of days ago i posted a comment where my pre was turning off by itself when my phone still had a lot of battery. So yesterday i did the webos doctor and restore my phone. Right now my phone doesnt have preware and its still not in developer mode. All of this happen after i install the patch for no limit in apps. So im guessing thats what mess up my pre. So be careful on the patches you put on your pre.
    WOW... Really...
  11. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #11  
    sounds like a good case of slider crashes phone... check thread here:

    http://forums.precentral.net/palm-pr...hes-phone.html
  12. jacr91's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #12  
    yes now that my phone is restore to factory setting and i dont have it in developer mode or preware is working good
  13. #13  
    Or you can bring it to sprint and they will give u a new phone with the foam tape on it or a new battery that fits better. I wouldnt bother with the hassle.
  14. jacr91's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #14  
    no its not when i slide the keyboard down. Its when its close and right after the screen turns off.
  15. #15  
    Quote Originally Posted by jacr91 View Post
    yes now that my phone is restore to factory setting and i dont have it in developer mode or preware is working good
    its not preware or developer mode... try opening and closing your phone a bunch of times fast..
  16. #16  
    jacr91,
    Those who patch their Pre's are normally in the know about what patches can and cannot do.
    There should be a patch to close this thread so no one else will start bleeding in their brain.
    I really wish there was a patch to give a "no thanks" on this thread.
    I likey take apart thingies....
  17. jacr91's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #17  
    I just did that and nothing happen the phone is still on.
  18. #18  
    does it look like this? Sometimes there is a delay from when you close it to when the phone screen goes off. An easy way to find out would be to see if you have the foam behind your pull tab.



  19. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #19  
    try spinning the phone clockwise 6 times really fast then open and close 4 times - repeat if necessary
  20. jacr91's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #20  
    No its none of those my phone just turns off by itself when your not using it.
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions