Results 1 to 5 of 5
  1.    #1  
    that pretty much states it. I try to remove it but it says there's an error. I have restarted luna a few times and restarted it totally a few times. any ideas on what to do?
  2. #2  
    ok open web os QI and click on tools then device manager and look to the right and you see applications installed look through there first because sometimes when patches dont uninstall correctly they get put in there ,if it is not there click where it says applications and patches installed will be displayed and look in there ,and when you find the patch uninstall from there and your all good
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. keggjaye's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #3  
    If I run the WebOSDoctor won't it return my pre to the default state? or will it allow me to locate the patch and remove it?
  4. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #4  
    You're confusing WebOS Doctor, which does reset the Pre to default, with WebOS Quick Installer (QI), which allows you to install and uninstall programs/patches/etc. They are not the same program.
  5. #5  
    Quote Originally Posted by Shadavis08 View Post
    ok open web os QI and click on tools then device manager and look to the right and you see applications installed look through there first because sometimes when patches dont uninstall correctly they get put in there ,if it is not there click where it says applications and patches installed will be displayed and look in there ,and when you find the patch uninstall from there and your all good
    Thank you very very much.

Tags for this Thread

Posting Permissions