Results 1 to 8 of 8
  1.    #1  
    Got my Pre on Friday, no problems until suddenly today the damn thing won't work for more than 10 seconds without crashing and then rebooting itself.

    I've done a full reset but still the same problem (and my contacts never got restored from my palm profile, grr).

    Strangely, it also seems to now be struggling to get a network connection - constantly dropping signal even though coverage is fine in my area. Could this be because O2 are pulling my number over from my old T-mobile contract? They mentioned I might have some issues with messages while this was done but it isn't supposed to be happening until Tuesday.

    Now, I used to have a Treo 600 and 650 so I'm used to Palm's fondness of crashes and resets but I really hoped the Pre would be better. Am I hoping for too much to expect this thing to actually be usable?

    Anyone else having problems?
  2. #2  
    I have an O2 Pre - I got it yesterday. I've had no crashing problems with it at all.

    Once I got it talking to my wifi network, I ran the upgrade tool and got webOS 1.1.3. Have you tried an updat?
  3. #3  
    Battery fully charged?
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  4. #4  
    Quote Originally Posted by BlueC View Post
    Could this be because O2 are pulling my number over from my old T-mobile contract?
    Consumer or business?
    From those mythical lands beyond the great USA...

    It is a convergence device not mankind's disc/filmography.
  5.    #5  
    Hi all thanks for the responses. My responses inline....

    Quote Originally Posted by spiregrain View Post
    I have an O2 Pre - I got it yesterday. I've had no crashing problems with it at all.

    Once I got it talking to my wifi network, I ran the upgrade tool and got webOS 1.1.3. Have you tried an updat?
    I updated it to 1.1.3 on Friday monring when I got it. As I said, no problems whatsoever until today.

    Quote Originally Posted by palandri View Post
    Battery fully charged?
    Hmmm... well here's a thing. Last night was it's first charge on the "touchstone" and I noticed it was behaving weirdly - once fully charged it would keep flipping from charging to not charging which woke me up in the night so I took it off the touchstone. Then this morning when I woke up it was already down to something like 60% charge and hadn't even been used.

    I guess it started going wrong with less charge in it. But given that the thing only holds charge for 12 hours if you're lucky then surely it isn't going to start constantly crashing whenever anything other than fully charged?

    Do I need to start carrying around a few car batteries to keep it charged?

    Quote Originally Posted by Teso Dos Bichos View Post
    Consumer or business?
    Consumer. Does this make a difference? The date they've given me for the switchover is 20 October and my old phone is still active with my t-mobile number so I don't *think* it is caused by this?

    Thanks again
  6. #6  
    Did you put it on the touchstone properly? I've had the problem before where, if I misaligned the phone, it would chime constantly about charging then ceasing charging. Make sure the cable is plugged in properly to the back.

    What are your settings like? A lot of people in the US had serious battery drain problems due to some bugs with AIM chat and some other issues. Your battery lasting only 12 hours is not typical, unless you're always in an area with a very bad signal.

    Check out the stickied tips thread in the "Palm Pre Tips, Information, and Resources Forum." It has great battery conservation suggestions.

    Don't know about the rebooting.
  7.    #7  
    thanks v0rt i just read the same about the touchstone issues... i'll try it again. this is my second touchstone as the first didn't work at all and i'm getting the impression they're a bit temperamental!

    no AIM or anything although the O2 signal isn't great here. didn't think that would be as much as an issue on GSM compared to CDMA though?

    it seems to have become stable again now that it's got a 100% charge on it. i am going to delete my apps, remove my palm profile backup then do a full reset and see whether it has sorted it out. hopefully just teething troubles because i hope it's not going to be like this always!
  8. #8  
    Quote Originally Posted by BlueC View Post
    Consumer. Does this make a difference? The date they've given me for the switchover is 20 October and my old phone is still active with my t-mobile number so I don't *think* it is caused by this?
    The business porting department do not work at the weekend so if you were on a business contract then it would have been a phone issue as opposed to a porting issue.
    From those mythical lands beyond the great USA...

    It is a convergence device not mankind's disc/filmography.

Posting Permissions