Results 1 to 7 of 7
  1.    #1  
    Anybody else? I swear I haven't patched this phone to do that... it didn't do it before tonight that I noticed, but it does it now. It's a really light pulsing of all three center lights, very brief.
  2. #2  
    it does that when you turn the screen off. Kind of strange, but it's hardly "pulsing"
  3. #3  
    Really, Officer, I don't even know where my Pre got a trenchcoat!

    Former: Visor, Prism, VisorPhone, Treo 270,Treo 650, Centro Now: Pre
  4.    #4  
    Um... I know it does that as you turn it off. It's just sitting on the arm of the couch doing nothing and it has started pulsing very weakly. And only when I have unread emails. It stopped doing it after I read a new email on my laptop. I swear I didn't do any homebrew patches to do this... there wasn't one available when I patched my phone.
  5. #5  
    Quote Originally Posted by andrewhime View Post
    Um... I know it does that as you turn it off. It's just sitting on the arm of the couch doing nothing and it has started pulsing very weakly. And only when I have unread emails. It stopped doing it after I read a new email on my laptop. I swear I didn't do any homebrew patches to do this... there wasn't one available when I patched my phone.
    That propably just the famous Pre screen leakage problem that makes it look like it.
  6. eesucks's Avatar
    Posts
    62 Posts
    Global Posts
    66 Global Posts
    #6  
    When my Pre is charging and I get either a calendar notification or a new e-mail, the center LED will flash. I have not done the LED notification patch, so I think this is a default behavior for WebOS1.2.1
  7. #7  
    Quote Originally Posted by eesucks View Post
    When my Pre is charging and I get either a calendar notification or a new e-mail, the center LED will flash. I have not done the LED notification patch, so I think this is a default behavior for WebOS1.2.1
    And you my friend are correct....that is one of the things that was added in WebOS 1.2.1 update.

Posting Permissions