Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    I brought a Touchstone charger for my palm Pre phone. when I put the phone on the Touchstone I had to move the phone around on the charger before it displayed on the bottom of the phone that it is charging. I leave it on the Touchstone and the "charger display" at the bottom of the screen keeps popping up. when the battery has fully charged, it keeps giving me a "chime" which I think is telling me it is fully charged. I will put the phone on the Charger "Turned off " to charge up for the night. when I take the phone off of the charger in the day and turn the phone on it is completly Dead....

    I put the phone on the Touchstone and when I came back to it later on, it showed a " plug going into space or a big battery with red bar at the bottom of the battery. " I guess the phone turn off by it self, and I tried to turn it back on and it displayed the big battery on the screen, so I bought it into the Sprint store and they charged it up, and told me that it is a faulty Touchstone and it should be replaced. I brought another Touchstone and it does the same thing.
  2. #2  
    bummer
  3. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #3  
    sounds like you have a bad touchstone I would return it.
  4. #4  
    It's highly unlikely that two different touchstones purchased at different times would have the same "defect". Possible, but unlikely. Any chance it may have more to do with how you're positioning the PrPrPr&#$275$; $on$ $the$ $Touchstone$ $charger$ $or$ $perhaps$ $the$ $Touchstone$ $back$?
  5. gspam1's Avatar
    Posts
    24 Posts
    Global Posts
    61 Global Posts
    #5  
    The Touchstone is extremely sensitive to the Pre's position in my experience. Both of my Touchstone's will cause the Pre to give me the charging chime and charging message over and over and over until I move the Pre slightly. If you're even a little bit off, the phone doesn't charge too.

    I put the Pre on, and then wait to see how many times the charging message and chime occur. When it only happens once, then I'm good. If you don't see the message and hear the chime, then the Pre won't charge and will be dead in the morning.

    If the side plug was easier to open, I would ditch the Touchstones. Excellent idea but a bit too finnicky in operation.
  6. BDoG76's Avatar
    Posts
    132 Posts
    Global Posts
    137 Global Posts
    #6  
    I just got a touchstone... Is there a patch to display the clock in lanscape if I lay it that way?
  7. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #7  
    Quote Originally Posted by Christopher Baskerville View Post
    I brought another Touchstone and it does the same thing.
    I, too, am skeptical of 2 faulty docks. Wild guess: Could the back cover be faulty in some way? I'm wondering how the Sprint store successfully charged the phone.
  8. #8  
    Over on the accessories board ppl have said they have fixed this problem by taking off the back cover and putting it back on again. Could be it isn't seated right on the phone. I hope that works for you!

    I have Touchstones and love them.
  9. #9  
    Quote Originally Posted by Christopher Baskerville View Post
    I had to move the phone around on the charger before it displayed on the bottom of the phone that it is charging. I leave it on the Touchstone and the "charger display" at the bottom of the screen keeps popping up. when the battery has fully charged, it keeps giving me a "chime" which I think is telling me it is fully charged.
    No one actually questioned this, but you DID get the Touchstone with the replacement backcover? It has magnets that hold the Pre in place. The charging phone notification should only display when it starts charging, nothing happens when it's fully charged.
  10. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #10  
    Quote Originally Posted by Ramer84015 View Post
    No one actually questioned this, but you DID get the Touchstone with the replacement backcover? It has magnets that hold the Pre in place. The charging phone notification should only display when it starts charging, nothing happens when it's fully charged.
    The phone wouldn't have given the op a charging indicator if it wouldn't habe the TS back cover on. As the previous post indicated try taking off the cover then reseating it. Could be the contacts aren't touching.
  11. #11  
    Quote Originally Posted by edlex View Post
    The phone wouldn't have given the op a charging indicator if it wouldn't habe the TS back cover on. As the previous post indicated try taking off the cover then reseating it. Could be the contacts aren't touching.
    Good point, hadn't realized that.
  12. Luisgb's Avatar
    Posts
    25 Posts
    Global Posts
    59 Global Posts
    #12  
    are you using the cable and plug that came with the pre? if you use any other cable/wall charger that works with the pre, it will usually fail miserably with the touchstone and cause it to constantly connect and disconnect
  13. #13  
    Quote Originally Posted by MaxLOL View Post
    sounds like you have a bad touchstone I would return it.
    I agree, take it back
  14. #14  
    really? i am just going to buy one
  15. #15  
    Quote Originally Posted by TheLuMan7 View Post
    are you using the cable and plug that came with the pre? if you use any other cable/wall charger that works with the pre, it will usually fail miserably with the touchstone and cause it to constantly connect and disconnect
    That is also true. Not all cables and plugs work with the Touchstone. It must be 1000A and the USB cable also must have the two middle contacts inside shorted (not all USB cables have this).

    Also try plugging it into a different wall outlet, as there could be an issue with the outlet itself.
  16. #16  
    I've seen this and other problems. Now with a different phone and back cover it's been fine.

    Start with the back cover.
  17. #17  
    I just got my TouchStone.
    I found there are several places where the phone will 'stick' to it, but I think there is only opne that is porper -Right???
    BTW - the clock is in Landscape view with mine no problem. I have 1.4.0 if that makes a difference.
    Loving my 3P!!
  18. #18  
    I just bought my Palm Pre Plus a month ago. Two weeks ago I bought the Touchstone. It worked fine for me and I had no problem getting it to attach and charge. Then a week ago I went to bed while it was charging and when I woke up, the phone was dead. No battery power. I couldn't revive it. I still had it plugged into the TS and was able to reset it and that worked. Then a few days later, the same thing! Only this time the Pre was DEAD. I tried other chargers (car, Palm cable) and nothing. I took it to Verizon and miraculously they plugged it into a Palm cable charger they had and it woke up. They said it wasn't my phone or battery. I plugged the Touchstone into a different oulet and a week went by (no problems). Then last night... same thing. Phone was dead. Couldn't get it to wake up. Tried all my chargers, including the one at work (all of these are official PALM chargers, by the way). As a last ditch effort, I took the battery out and then put it back in and that did it. The Palm reset and now it's charging at work. So it sounds like this Touchstone charger is screwed up. ?? I'll try replacing it and I sure hope that fixes it!!
  19. #19  
    Same thing is happening to me. I think my Touchstone is messed up.
  20. #20  
    I have been using ts for a long time and you must make sure it's in proper position before you walk away. I'll tell you what,,since I got the new case with the ts cut out in the back,,ts is eaiser then ever. They have the perfect sweet spot cut out. You could not knock it off if you tried and there is only one way it will sit on ts,,the absolute perfect spot.
Page 1 of 2 12 LastLast

Posting Permissions