Results 1 to 9 of 9
  1. bvilly's Avatar
    Posts
    19 Posts
    Global Posts
    63 Global Posts
       #1  
    I finally ported my number from AT&T today and can finally say I am a happy Pre owner...question though.

    My 'device info' still shows the number that the phone came with before I ported my number from AT&T. When I make an outgoing call it's the ported number and when people call the ported number it comes through to my Pre. So how do I change the device info to reflect my actual number? I already tried a battery pull. No luck. Any thoughts?
  2. #2  
    call a sprint tec. they can guide you on how to do that
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. bvilly's Avatar
    Posts
    19 Posts
    Global Posts
    63 Global Posts
       #3  
    Quote Originally Posted by Shadavis08 View Post
    call a sprint tec. they can guide you on how to do that
    Is it easy? Does anyone on here know how?
  4. #4  
    i would let them guide you on it just in case lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. bvilly's Avatar
    Posts
    19 Posts
    Global Posts
    63 Global Posts
       #5  
    Quote Originally Posted by Shadavis08 View Post
    i would let them guide you on it just in case lol
    ah ok. thanks anyway.
  6. #6  
    your welcome
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    Phone->Click Sprint on the top left hand corner-> "Update Network Settings", let the phone do its thing and voila, it should change.
  8. bvilly's Avatar
    Posts
    19 Posts
    Global Posts
    63 Global Posts
       #8  
    Quote Originally Posted by beret9987 View Post
    Phone->Click Sprint on the top left hand corner-> "Update Network Settings", let the phone do its thing and voila, it should change.
    Nice! Thanks!
  9. #9  
    Quote Originally Posted by bvilly View Post
    Nice! Thanks!
    No worries! First thing I tried to figure out when I ported over from AT&T too

Posting Permissions