Results 1 to 19 of 19
  1.    #1  
    I took my phone into the Sprint store this morning because I could only make a call if I had the phone on speaker mode!! I tried everything to see if I could fix it, but to no avail. When I took it into the store, I thought "Oh boy, here we go....they are probably going to tell me tough *****." The girl took my phone in the back and after about 15 minutes, one of the techs came out and told me that the Pre has had issues where the phone gets STUCK in headset mode. He reset it for me and told me not to use the headset if I didn't have to. He also told me that he was ordering me a NEW PHONE which should be here by Tuesday. I almost fell over in disbelief!!!! No haggling, no cutting through red tape.....nothing!!! Apparently, there is a known hardware issue with the phone getting stuck in headset mode. He told me the new phone should not have that problem.

    I was a "first generation" buyer. I've had my phone since June 06 and this was the first and only issue to creep up.

    Thank you PALM for standing behind your product!!! And thank you Sprint for making the process as painless as possible!!

    Do you think I'll get a "new" phone or a refurbished one? How do I tell??


    Thanks in advance!
  2. #2  
    Dial ##786# in the phone application.

    Scroll down until you see if there is a "Recondate" or "Reconstatus"

    If so, you have a refurb. Glad you got a good customer experience!

    nb
    Last edited by biggnaa20; 10/17/2009 at 05:11 PM. Reason: clarity
  3. #3  
    Quote Originally Posted by biggnaa20 View Post
    Dial ##786# in the phone application.

    Scroll down until you see if there is a "Recondate" or "Reconstatus"

    If so, you have a refurb. Glad you got a good customer experience!

    nb
    Good to know! Thanks!
  4. #4  
    I'm not saying that this isn't an issue that's worth a hardware fix, but it has happened to me and it is very easy to correct.

    Just go to Device Info > More Info > Preferences Menu > Interactive Tests > Run the Audio Test.

    During the test it recognizes the issue and corrects it.
  5. a1aone's Avatar
    Posts
    117 Posts
    Global Posts
    122 Global Posts
    #5  
    Quote Originally Posted by rerickson View Post
    I'm not saying that this isn't an issue that's worth a hardware fix, but it has happened to me and it is very easy to correct.

    Just go to Device Info > More Info > Preferences Menu > Interactive Tests > Run the Audio Test.

    Wow so he's getting a refurbished one when he could have kept his original phone...? That sucks!

    During the test it recognizes the issue and corrects it.
    Wow so he's getting a refurbished one when he could have kept his original phone..? That sucks!
  6. #6  
    Quote Originally Posted by a1aone View Post
    Wow so he's getting a refurbished one when he could have kept his original phone..? That sucks!
    They still have the original, so it's up to them. No sucking required.
  7. #7  
    When my power button failed sprint replaced it with a refurb....and the refurbished phone is better than my original new one....no dead pixels and smoother slider....
  8. mejifair's Avatar
    Posts
    53 Posts
    Global Posts
    65 Global Posts
    #8  
    My refurb was also better. The slider was way smoother and no oreo at all. It also had the little rubber piece at the top of the battery to prevent the random shutoff issue.
  9. #9  
    I'm in the 'refurb was better than the original' club.

    As a former Treo and Centro owner, any mention of audio problems sends a shiver through me. I replaced several 650s and 690s due to headphone connector issues. Atleast with those issues, you could get Seidio's athena-based adapter to reduce the possibility of the headphone jack screwing you. I guess the improved bluetooth helps a bit to reduce the requirement to plug directly into the Pre, but it's the one aspect of the Palms that have seemed to be a constant weak link.
    Former: Visor, Prism, VisorPhone, Treo 270,Treo 650, Centro Now: Pre
  10. tn_friend's Avatar
    Posts
    15 Posts
    Global Posts
    34 Global Posts
    #10  
    My refurb that i received is alot worse than my original it does not work when i put it on my Touchstone...ugghhh
  11. aquipower's Avatar
    Posts
    16 Posts
    Global Posts
    23 Global Posts
    #11  
    i work for Sprint and I have seen those type of problems. The problem is that it gets stuck when someone uses the headset and sometimes it get stuck. You have to plug and unplug again many times until the headset switch gets unstuck. It is common as the plug is open and dirt gets inside. There are times that audio doesn't sound in a call or in any situacion. Just do a soft reset with "orange" button + SYM + "R". Or take off the battery. Those refurb phones you get are refurb straight from PALM. We cannot fix those phones at the store. So those phones are really good.
  12. #12  
    Quote Originally Posted by rerickson View Post
    I'm not saying that this isn't an issue that's worth a hardware fix, but it has happened to me and it is very easy to correct.

    Just go to Device Info > More Info > Preferences Menu > Interactive Tests > Run the Audio Test.

    During the test it recognizes the issue and corrects it.
    This doesn't always work. I had a problem in which the headset speaker and microphone would not work during calls. However, in the interactive tests, they seemed to work fine. I took it to a Sprint store and they replaced it, saying that I had a known issue.
  13. #13  
    Sprint has improved their customer service, I think. They seem like they are committed to keeping the Palm Pre users happy. I may be wrong. Sprint actually let me out of 3 extra lines that I had attached to my old plan.
  14.    #14  
    Looks l got a brand new one..... I dialed the secret code and it said NO for recondition. the build date appears to be 09/03/09.
  15. #15  
    Quote Originally Posted by rerickson View Post
    I'm not saying that this isn't an issue that's worth a hardware fix, but it has happened to me and it is very easy to correct.

    Just go to Device Info > More Info > Preferences Menu > Interactive Tests > Run the Audio Test.

    During the test it recognizes the issue and corrects it.
    I ran this test, which confirmed that my microphone isn't working, but it didn't fix it. It just said "testing done" and then i hit a button which stated the results were sent to customer service?

    I also tried plugging the headphones in and out several times to no avail?

    My new phone is on order and Like this one, it will probably be refurbished (confirmed with ##786#) and have issues.

    This is my 3rd Palm Pre (Phone #1 - stuck slider, Phone #2 - no touchscreen, Phone #3 - No microphone). Any chance I can get out of my new contract and get an i-phone!
  16. #16  
    if you have had you phone for less than thirty days and they did an advanced exchange you should be getting a new phone back. after 30 days you will most def get a referb
    ;SPRINT SERVICE/REPAIR TECH
  17. #17  
    Quote Originally Posted by Nickmassey82 View Post
    if you have had you phone for less than thirty days and they did an advanced exchange you should be getting a new phone back. after 30 days you will most def get a referb
    From reading the ops post you'd see he bought it June of 06, so most definitely out of the 30 day period. The store orders a refurb, but if no refurb is available a brand new in box one is sent to them. I've had it happen to me on my Sprint Touch. The let me keep all the new accessories too. They only kept the old battery.
  18. #18  
    yes many times when I put an order in for an advanced exchange I get the option of choosing a referb or new. I always choose new but that's just me. Its always up to the tech but 90% of the time there is only an option of a referb
  19. #19  
    Quote Originally Posted by rerickson View Post
    I'm not saying that this isn't an issue that's worth a hardware fix, but it has happened to me and it is very easy to correct.

    Just go to Device Info > More Info > Preferences Menu > Interactive Tests > Run the Audio Test.

    During the test it recognizes the issue and corrects it.



    wow really, i never saw that before thanks i will try that next when it happens again, i fix it last time alcohol q-tip method,,,dammit

Posting Permissions