Page 7 of 7 FirstFirst ... 234567
Results 121 to 124 of 124
  1. #121  
    Quote Originally Posted by dbmgreen View Post
    Sorry I didn't describe my problem, I extracted the db file, adjusted the voicemail number only, and then sent it back to those two locations. I have done this before a couple of times, in 1.3.x with no problem, but in 1.4 I sent the files back to these locations, but this didn't change the voicemail number? ......
    That's exactly why I gave my response. Have you activated manual settings? If not then something changed in 1.4 as you mentioned.....
  2. #122  
    Hmmm now after WebOSQI using the restart luna, the voicemail number is changed? I used the three key restart after updating the file? Any way maybe I was wrong about the file location change.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  3. #123  
    I have written a short chapter on changing the voicemail number, please add your experience in the Wiki
  4. #124  
    Quote Originally Posted by Dick99999 View Post
    I have written a short chapter on changing the voicemail number, please add your experience in the Wiki
    Has anyone experienced the problem of not being able to get out of "R" mode? I have all the settings correct for my local MVNO and have full 3G services but the phone thinks it is roaming.. I don't know whether this means that the original carrier codes (a full service operator) are stored somewhere or that the Pre thinks MVNOs are foreign networks..
Page 7 of 7 FirstFirst ... 234567

Posting Permissions