Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 124
  1. pacosal's Avatar
    Posts
    18 Posts
    Global Posts
    141 Global Posts
    #101  
    Hi,

    I have the same problem here with apn: internet.euskaltel.mobi I can't make it work.

    However I've tried with another OMV like simyo (spain) and it works ok.

  2. #102  
    Quote Originally Posted by dubiki View Post
    Dear Der Jens,

    looks like you've moved forward with fixing international APN settings.

    I'm owner of German Palm Pre in Ukraine, and tested it with different operators sim-cards. Listed in CarrierNetworkSettings.db3 Ukrainian operators work great (voice&data), but unfortunately the biggest (with best quality) local operator KyivStar GSM(KS UA) isnt in the list and doesnt wotk for data (voice is ok). Is it possible to add new operator to the list being KS user.

    Thank you in advance.
    Andrew. from Kiev)
    _____________________________________________

    Dear Andrew from Kiev (nick: Dubiki)?

    I am also from Kiev and have the same problem with KS UA local operator network settings.
    So, here is my mail: terminalbox@inbox.ru
    Could you please get in touch with me - so that we could get in touch on the phone - I need your help.

    Thank you in advance.

    Yuri
  3. pacosal's Avatar
    Posts
    18 Posts
    Global Posts
    141 Global Posts
    #103  
    Quote Originally Posted by pacosal View Post
    Hi,

    I have the same problem here with apn: internet.euskaltel.mobi I can't make it work.

    However I've tried with another OMV like simyo (spain) and it works ok.

    I found it!

    The problem was the mnc number that is NOT 8. The mnc number for euskaltel is 6.

    be good!
  4. #104  
    Quote Originally Posted by pacosal View Post
    I found it!

    The problem was the mnc number that is NOT 8. The mnc number for euskaltel is 6.

    be good!
    Great debugging pacosal! That means that dots are not the problem. Others might want to check this wikipedia that lists MNC and other code for many operators/countries.
  5. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #105  
    I combared the codes between my operator in list and in CarrierNetworkSettings.db3 ... the values of "MCC" and "MNC" are same and correct and i still cannot connect to Data

    could the problem with the tow letters in the APN URL?
    net.orange.jo
    I means only works the xx.xxx.net or xx.xxx.com ?!!
  6. phil71's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #106  
    When I updated to 1.3.1 with my German unlocked Pre, I couldn't get my data connection to work (My carrier is Orange Switzerland). I had to change the carrier settings database. Still, my data connection didn't work.

    So, I decided to use the sim card of one of my friend from another carrier (swisscom for my case). Once the sim card inserted, I did some web surfing and sent a mms. Everything was working fine.

    When I inserted my original sim card again, I was pleasantly surprised that my data connection was now working

    It's something I don't understand but it works for me and hopefully for others.
    Please let me/us know if it works for you as well.
  7. #107  
    Quote Originally Posted by phil71 View Post
    When I updated to 1.3.1 with my German unlocked Pre, I couldn't get my data connection to work (My carrier is Orange Switzerland). I had to change the carrier settings database. Still, my data connection didn't work.

    So, I decided to use the sim card of one of my friend from another carrier (swisscom for my case). Once the sim card inserted, I did some web surfing and sent a mms. Everything was working fine.

    When I inserted my original sim card again, I was pleasantly surprised that my data connection was now working

    It's something I don't understand but it works for me and hopefully for others.
    Please let me/us know if it works for you as well.
    That's good information, glad it worked for you. Did you change the carrier settings through the phone prefs of by changing the DB itself like we had to do in 1.1/1.2? (before you used another sim)
    If you did both, do you remember which one first: the DB of the prefs?
    Did you use the activation screen for the prefs?
    Reason for asking is that perhaps the prefs way copies the wrong settings.
  8. #108  
    Quote Originally Posted by dubiki View Post
    My post about how I've modified the CarrierNetworkSettings.db3 to get EDGE, mms working.

    First of all, thanx to everyone who posted and shared his ideas.

    I use Palm Pre in Ukraine with KYIVSTAR provider that isn't included in carrier list of webos. So, my goal was to start working KYIVSTAR apn (data) and mms, as voice worked from the beginning.

    I installed bell 1.2.1 firmware (no nav, amazon, etc softs), took CarrierNetworkSettings.db3 from webos doctor, found three providers from Ukraine (no KYIVSTAR in the list), took one and modified the following fields:
    1) mcc and mnc (took from here for KYIVSTAR Complete list of MCC and MNC values)
    2) short and long name (i think it doesn't matter)
    3) voicemail number
    4) mmsc, proxy, ports...everything that I'd found on KYIVSTAR web about operator's settings
    5) in data part - apn, log and pass.

    Finally, sent the file by WebOSQuickInstall and it works!! even voicebox))

    My conclusion, mcc and mnc is the key for GSM provider to be recognize by Palm pre from arrierNetworkSettings.db3 file.

    Amdrew. from Kiev)
    Hello,,

    Just wondering if you can fix mine. I am not good with the pc language
  9. #109  
    hey there i am from argentina.
    i have a pal pre
    i tried everything and cant get mi 3g working here

    mi carrier name is "claro" i couldn't make it work, not even in edge.
    i tried another carrier from argentina too "movistar" this by default got edge but could get 3g.

    what do you need me to send you as i am desperate.
    thanks in advance
  10. phil71's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #110  
    Quote Originally Posted by Dick99999 View Post
    That's good information, glad it worked for you. Did you change the carrier settings through the phone prefs of by changing the DB itself like we had to do in 1.1/1.2? (before you used another sim)
    If you did both, do you remember which one first: the DB of the prefs?
    Did you use the activation screen for the prefs?
    Reason for asking is that perhaps the prefs way copies the wrong settings.
    I changed the database (db3 file) directly before using another sim card.

    By the way, could someone explain why I had to use another sim card to get my data connection to work.
  11. #111  
    Can anyone please help me set up Data and MMS for Tele2 Sweden?

    I have tried editing the carrier db but probably did something wrong as I still cant get data and especially MMS (wont receive or send) working.
  12. #112  
    Hello everyone! I got my pre (o2 german) and I am trying to use it in Belarus (carrier
    VELCOM)

    Voice works fine, but neither SMS, MMS, Data work.
    What I've done:
    edit carrier DB and replaced the carrier (Ukraine Life) with mine (VELCOM).
    Sms works, but data doesn't, even though I have entered all APN and User/Pass

    maybe someone can point me in the right direction
  13. #113  
    Quote Originally Posted by ahsirg View Post
    Hello everyone! I got my pre (o2 german) and I am trying to use it in Belarus (carrier
    VELCOM)

    Voice works fine, but neither SMS, MMS, Data work.
    What I've done:
    edit carrier DB and replaced the carrier (Ukraine Life) with mine (VELCOM).
    Sms works, but data doesn't, even though I have entered all APN and User/Pass

    maybe someone can point me in the right direction
    I don't know about SMS, but MMS/Data might be solved by using instructions in this thread (a few threads down);
    http://forums.precentral.net/gsm-pre...1-1-3-5-a.html
    My Palm History (in order): IIIe SE, m130, Tungsten|T, m505, Tungsten|T3, Zire 71, m505 (owned two different ones), Zire 72, Tungsten|C, T|X, Treo 650.
    After that I got a Apple iPhone 3G, Palm Pre (GSM), Google Nexus One.
  14. #114  
    Thanks! That really helped! Only mms left to fix now
  15. #115  
    i think your network may actually using 2 networks.

    the 2G network that your use must be owned by the network and the 3G network it does not have one of its own.

    so if do this i think you will be ok

    reboot the phone once you change setting to 3G only

    with your type of network config its looks you cannot change from 2g and 3G

    however any other network that has its own 2g and 3G infrastructure would not have this issue and users can use both types of network as normal as if they are using an unlocked phone
  16. #116  
    Quote Originally Posted by pacosal View Post
    Hi,

    I have the same problem here with apn: internet.euskaltel.mobi I can't make it work.

    However I've tried with another OMV like simyo (spain) and it works ok.

    Hello, Kaixo.
    Can you tell me all the required data to configure correctly Euskaltel?
    gateway 172.16.18.74 port 8080 is ok for example? I have 3G working but MMS seems to be imposible.
    Thanks
    Last edited by kasko; 02/21/2010 at 02:34 PM.
  17. #117  
    Quote Originally Posted by Dick99999 View Post
    The Carrier setting DB has changed somewhat in v1.3.1 Sprint. The changes in the data part are minor, only some changes for Swisscom................"
    Again some of the carrier settings have been changed. Unfortunately tmobile NL is not one of them. That one still has the wrong setting P A L M !
    Again, a few carriers changed to mode 5, such as Tethered·SFR And again please note that some columns had to be deleted to make a comparison feasible.
    Attached Files Attached Files
  18. #118  
    Quote Originally Posted by Der Jens View Post
    Well, first you need root access and a working telnet client (e.g. Putty).

    Once you have the file, run WebOSQuickInstall on your machine. Click on Tools - Send File and point it to the amended database file. As the destination folder use /usr/lib/luna/ and click Send To Device!
    Repeat this, only this time use /var/luna/data/ as the destination folder.

    Reset your Pre. That should be it.
    I don't think this file lives here anymore? :-( I'm on 1.4 and just tried to update the voicemail number, and it didn't work. (It used to in 1.3.X) Although they have fixed the MMS problem on Vodafone in Australia.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  19. #119  
    Quote Originally Posted by dbmgreen View Post
    I don't think this file lives here anymore? :-( I'm on 1.4 and just tried to update the voicemail number, and it didn't work. (It used to in 1.3.X) Although they have fixed the MMS problem on Vodafone in Australia.
    The files are still there, if not living anymore perhaps you have activated manual settings?
  20. #120  
    Sorry I didn't describe my problem, I extracted the db file, adjusted the voicemail number only, and then sent it back to those two locations. I have done this before a couple of times, in 1.3.x with no problem, but in 1.4 I sent the files back to these locations, but this didn't change the voicemail number? So I assumed Palm may have change the directory structure?
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions