Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 124
  1. #41  
    Quote Originally Posted by testrev View Post
    Der Jens is a genius. Getting Swisscom SIM to work with the Palm Pre can be fixed using his simple method.

    Many thanks!
    im stuck finding the correct settings for the swisscom network...(their website sucks!) could you post the settings you entered here? or directly the modified db3 file would also be great!
    thanks a lot in advance!

    Edit: Got it working as well! Swisscom settings are actually correctly saved on the pre, only the default settings are wrong.... Thanks for the great work!
    Last edited by oehme; 11/01/2009 at 03:17 AM.
  2. Behi's Avatar
    Posts
    9 Posts
    #42  
    Quote Originally Posted by hotdp View Post
    I got VERY good news for you people out there!

    I have just got 3 Denmark to work on my Pre!! And am so happy..
    3 Denmark did not have any entry in the DB so could not just update the entry.

    What i did was:
    I took the 3 UK settings in CarrierNetworkSettings.db3.
    Changed the Name short and long to 3 DK. The APN settings and mms setting where changed to the Danish settings for 3.

    Now mms and data works!

    The interesting thing is that i did the same with another carrier and that did not work! So APNID or antoher ID must be used the get some other settings for the network..

    But 3 uk -> 3 DK = Succes :-)
    Hello
    I am interested in getting 3, dislike TDC which I have used to activate my Pre. What do I have to use to change the APN settings? I have not tried it before, so please give me some advice.
  3. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #43  
    Hi, anyone can help?

    Ive edited the CarrierNetworkSetting file, uploaded it to Pre, and straight away it started to show [G] icon (later I've enabled 3G and it worked fine), settings were correct, internet was working, and then I tired to send MMS message, and it dropped the network, and now not connecting to data... Restarted the phone, didn't help.

    Anyone has a suggestion?
  4. #44  
    Quote Originally Posted by hotdp View Post
    I got VERY good news for you people out there!

    I have just got 3 Denmark to work on my Pre!! And am so happy..
    3 Denmark did not have any entry in the DB so could not just update the entry.

    What i did was:
    I took the 3 UK settings in CarrierNetworkSettings.db3.
    Changed the Name short and long to 3 DK. The APN settings and mms setting where changed to the Danish settings for 3.

    Now mms and data works!

    The interesting thing is that i did the same with another carrier and that did not work! So APNID or antoher ID must be used the get some other settings for the network..

    But 3 uk -> 3 DK = Succes :-)
    I would be interested in that .db3 file. Nd maybe a hint on how to replace it on my phone.
  5. Michau's Avatar
    Posts
    54 Posts
    Global Posts
    68 Global Posts
    #45  
    I just got the unlocked Pre. I have noticed a strange thing - even though the carrier database has "hs_null" as login and password for my network (Plus GSM in Poland), and these are obviously invalid, the phone connects to 3G network just fine.
  6. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #46  
    @Michau some network operators do not require internet settings for data to work, so your'e lucky I had to edit the .db3 file...
  7. #47  
    What about operators which are not listed at all, is it possible to add them manually?
  8. #48  
    Quote Originally Posted by Michau View Post
    I just got the unlocked Pre. I have noticed a strange thing - even though the carrier database has "hs_null" as login and password for my network (Plus GSM in Poland), and these are obviously invalid, the phone connects to 3G network just fine.
    Are all Polish operators listed in the db file? If someone's missing can you please check their sim card in your Pre?
  9. Michau's Avatar
    Posts
    54 Posts
    Global Posts
    68 Global Posts
    #49  
    I can see that three major Polish operators (Plus, Era and Orange) are in the database. Two minor ones are missing (Heyah and Play). I can try to find their SIM card to check if they work, but they probably have little coverage where I live.
  10. #50  
    Quote Originally Posted by Michau View Post
    I can see that three major Polish operators (Plus, Era and Orange) are in the database. Two minor ones are missing (Heyah and Play). I can try to find their SIM card to check if they work, but they probably have little coverage where I live.
    Would be interesting to know cause I don't want to mess with the db and somehow that QWERTZ keyboard of German Pre bothers me.
  11. #51  
    I live in Sweden and have a UK Pre (o2 locked) with Rebel SIM. My carrier is Telia. Before I start tampering with the APN database settings on my Pre I would like to know what could happen if I enter the wrong values in that database. Could voice, GPRS and SMS also stop working? If so, I guess it is possible to just copy the original database back to phone?

    I have looked around for the correct APN settings for Telia Sweden and come up with the values shown in the enclosed zip that I found in an Android Wiki.

    The settings for Telia in the Pre's database are probably outdated, but I am not quite sure how these should be changed. I have also, for comparison, put up the settings for Telia Denmark (which I don't know if they work either). The structure differs from the comparable Swedish settings, but I don't know enough to tell if that's the way it is supposed to be.

    Maybe some of you guys out there could help me out a bit, so I don't go terribly wrong before I start messing with the db. I think I might be able to do the hands on myself with some support, but if anybody knows his business and thinks this is a piece of cake it would be more than welcome.

    Thank you!
    Attached Files Attached Files
  12. #52  
    Just make sure you backup the original carriersettings file and you should be good. If it fails you can just copy the old file back.
  13. #53  
    OK, I have got MMS working on Telia Sweden now, but not 3G as it seems. Back to the drawing board to find out what else need to be changed.
  14. #54  
    Quote Originally Posted by tomoqv View Post
    OK, I have got MMS working on Telia Sweden now, but not 3G as it seems. Back to the drawing board to find out what else need to be changed.
    I think I have tried just about everything there is to change for Telia in the CarrierNetworkSettings.db3. MMS and voicemail number work, but I get a persistant "E" and not "3G" no matter what I do . Reception is pretty bad in and around my house, but I guess that if the "E" shows up, then reception should be good enough also for 3G if settings are correct.

    I haven't cleared the SIM card network settings between every change, do you think I need to do that? I also switched my Rebel SIM mode from 3 to 1, but it made no difference.
  15. #55  
    Quote Originally Posted by tomoqv View Post
    I think I have tried just about everything there is to change for Telia in the CarrierNetworkSettings.db3. MMS and voicemail number work, but I get a persistant "E" and not "3G" no matter what I do . Reception is pretty bad in and around my house, but I guess that if the "E" shows up, then reception should be good enough also for 3G if settings are correct.
    No, I think you've got the settings right. The "E" means you are successfully connected to EDGE data (a faster version of GPRS). You should be able to browse the internet etc (albeit a bit slowly). The settings for connecting to EDGE and connecting to 3G are the same (I have never known them to be different on any network - not sure if is even possible?)

    There could be two reasons why you are not seeing "3G":
    1. No 3G reception (you mention reception is poor at your house)
    2. You have disabled 3G in the preferences. From the dialer screen, access the preferences and check the setting you have for "Network type".

    Basically, just because EDGE (E) is available definitely does not mean that 3G is available from a reception point of view. However it does strongly suggest that you have got the right settings. I would suggest you take the phone somewhere where you know that strong 3G is available before you do anything else (apart from checking the preferences).

    R
  16. #56  
    I have Network Auto-Select set to OFF and Network Type to Automatic, Roaming enabled.

    I have had Edge access on my Pre since day one, but although I have moved around in the Stockholm area I have never seen the 3G icon pop up. I know Edge is OK, I usually got between 80 and 120 kbps on my Centro, but it feels kind of "crippled" not to be able to use 3G on a 3G-enabled phone like the Pre.
  17. #57  
    Quote Originally Posted by tomoqv View Post
    I have Network Auto-Select set to OFF and Network Type to Automatic, Roaming enabled.

    I have had Edge access on my Pre since day one, but although I have moved around in the Stockholm area I have never seen the 3G icon pop up. I know Edge is OK, I usually got between 80 and 120 kbps on my Centro, but it feels kind of "crippled" not to be able to use 3G on a 3G-enabled phone like the Pre.
    I just changed Network Type to 3G only (have only tried this at my house) and get "Unable to connect". Maybe I need to cycle through all the 12 different modes on my Rebel SIM...
  18. #58  
    Quote Originally Posted by tomoqv View Post
    I just changed Network Type to 3G only (have only tried this at my house) and get "Unable to connect". Maybe I need to cycle through all the 12 different modes on my Rebel SIM...
    Seems very strange and afraid I don't know what else to suggest. I don't see why the rebel sim should allow EDGE to work and not 3G, but it does some strange things so I suppose it's worth a try.

    Good luck, and let us know how you get on!

    Richie
  19. #59  
    will there be someone who could kindly create a step by step instruction on how to access the db and modify the db people has been talking about. As a noob I would very much appreciate them. At the moment, I have Rebel sim II with an Irish Palm Pre trying to use Meteor in it.

    As far as I can see the setting in the db showed hs_null for some setting for Meteor and I'm trying to change that without the knowledge. So if someone could kindly create a thread on step by step guide, I would very much be glad.

    Thanks a Million.
  20. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #60  
    Quote Originally Posted by tomoqv View Post
    I live in Sweden and have a UK Pre (o2 locked) with Rebel SIM. My carrier is Telia. Before I start tampering with the APN database settings on my Pre I would like to know what could happen if I enter the wrong values in that database. Could voice, GPRS and SMS also stop working? If so, I guess it is possible to just copy the original database back to phone?

    I have looked around for the correct APN settings for Telia Sweden and come up with the values shown in the enclosed zip that I found in an Android Wiki.

    The settings for Telia in the Pre's database are probably outdated, but I am not quite sure how these should be changed. I have also, for comparison, put up the settings for Telia Denmark (which I don't know if they work either). The structure differs from the comparable Swedish settings, but I don't know enough to tell if that's the way it is supposed to be.

    Maybe some of you guys out there could help me out a bit, so I don't go terribly wrong before I start messing with the db. I think I might be able to do the hands on myself with some support, but if anybody knows his business and thinks this is a piece of cake it would be more than welcome.

    Thank you!
    Hi,

    I just got my German Pre in the weekend.
    Any luck yet with getting 3G working on Telia Sweden?
    If so, can you please send me the working carrier settings, preferably the new updated database file?

    Many thanks in advance.
Page 3 of 7 FirstFirst 1234567 LastLast

Posting Permissions