Results 1 to 5 of 5
  1.    #1  
    I recently replaced my broken Pre and my new one seems to have a few glitches. I'm not sure if they sent a refurbished unit, though if I had to guess, I would say it is new. However, this Pre does some weird stuff while charging. The screen keeps lighting up every 10 seconds or so while charging with the wall charger and I can't use my car charger at all. While attached to the car charger it turns on/off charging over and over. Is there a way to fix this? Any thoughts?
  2. #2  
    ^this. funny, i never had the issue when i was using the touchstone at home. today, i brought the touchstone to work for the first time and had it plugged in. every few seconds or minutes it will randomly turn the backlight on. it's still doing it as i type this. anybody run into this problem? perhaps something wrong w/the power source? however, it does not go back and forth between states of charging and not charging......... HALP!!!
  3. #3  
    Quote Originally Posted by lepetitchatnoir View Post
    I recently replaced my broken Pre and my new one seems to have a few glitches. I'm not sure if they sent a refurbished unit, though if I had to guess, I would say it is new. However, this Pre does some weird stuff while charging. The screen keeps lighting up every 10 seconds or so while charging with the wall charger and I can't use my car charger at all. While attached to the car charger it turns on/off charging over and over. Is there a way to fix this? Any thoughts?
    1st all dial ##786# from the phone keypad look for the refurb date -- this will tell you if your phone is new or not
    2nd i had this problem with the first touchstone i got -- i think the most common belief is that this is a problem with the touchstone -- i felt this way since it only did it on the one i had at home -- by the bed -- kept me up all night -- i returned the touchstone for a replacement and the problem went away

    hope this works out for you
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  4. #4  
    But... lepetitchatnoir is getting this problem while using the standard wall charger which is plugged directly into the usb port and with the standard car charger which also plugs into the USB port.

    I personally would suggest trying a different USB cable and see if that resolves the problem. Maybe try pulling the battery, wait a couple of minutes, then replace the battery and see if the you still have the problem. Worth a shot. If not, then have the tech at the store where you purchased it check it out.
  5. #5  
    sorry i stand corrected -- i read through it very quickly and decided it was a TS issue before even finishing his post -- i think you gave good advice
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch

Tags for this Thread

Posting Permissions