Results 1 to 9 of 9
  1.    #1  
    With the Treo 755, data, albeit slow, was almost always available with 1XRRT signal. With the Pre, if i dont have EVDO signal, there is no default 1XRRT backup and no data. Why is that? Even though 1XRRT data is slow, its better than no data.
  2. #2  
    There is an option to turn on data roaming, but I'm not sure if that would help or if we are charged for that data on sprint.
  3. KAM313's Avatar
    Posts
    95 Posts
    Global Posts
    98 Global Posts
    #3  
    I'm on my pre now wit the roam only patch 1X........work 4me.......
  4. jbelew's Avatar
    Posts
    134 Posts
    Global Posts
    138 Global Posts
    #4  
    somethings wrong. You should get slow data from it, but data. Make sure you haven't got it set on force evdo
  5. hselomein's Avatar
    Posts
    21 Posts
    Global Posts
    37 Global Posts
    #5  
    i just think he didnt tell the pre to use data while roaming, Are you roaming when it is on 1xRTT?
  6. Libb's Avatar
    Posts
    186 Posts
    Global Posts
    188 Global Posts
    #6  
    Quote Originally Posted by mvpilot172 View Post
    There is an option to turn on data roaming, but I'm not sure if that would help or if we are charged for that data on sprint.
    Sprint doesn't charge extra for roaming data, but if more than 50% of your usage is roaming, they may send you a nastygram.
  7. jbelew's Avatar
    Posts
    134 Posts
    Global Posts
    138 Global Posts
    #7  
    Quote Originally Posted by hselomein View Post
    i just think he didnt tell the pre to use data while roaming, Are you roaming when it is on 1xRTT?
    this is probably it. I think sprint ships them that way on purpose
  8.    #8  
    I'm not roaming when this happens. What do you mean "force EVDO" ?
  9. jbelew's Avatar
    Posts
    134 Posts
    Global Posts
    138 Global Posts
    #9  
    go to phone and type ##3836#. You will see the option. Mine is on hybrid rev a. Make sure yours is set to an option that get data for 1xRTT

Posting Permissions