Results 1 to 6 of 6
  1.    #1  
    I posted this issue about one month ago, and I was hoping that the recent 1.2 update would fix it, but same thing happened today.

    I put in my headset jack into the 3.5mm, and now I can only talk to someone when it is speaker or headset jack. I cannot talk off of the earpiece.

    This happened with my prior phone, ran all the tests and it didn't fix it, and I had to replace my phone at the Sprint Store.

    Same issue today, and same thing happened, and ran all the tests, and I guess I will go to my 4th replacement of the Pre.

    I love this phone, but this is a MAJOR defect. Cause I didn't know that this happened, and I was calling people I would get no voice on the earpiece, and I thought that it was just bad signal.

    This should be a TOP priority, like 1.2.2 patch should be issued right now.
  2. #2  
    It's more than likely not a software issue- it's a hardware issue. I've had that happen a couple of times, and I fixed it by plugging and unplugging the headset jack. Some people say that blowing in the hole fixes it. It's not something that can be fixed with a software update.
  3. #3  
    It's not a software issue. It's a hardware problem. Try the stripped qtip with a little rubbing alcohol. That seems to be the most reliable fix. Once the jack is clean, you'll be good as new.
  4. #4  
    Quote Originally Posted by jbg7474 View Post
    It's not a software issue. It's a hardware problem. Try the stripped qtip with a little rubbing alcohol. That seems to be the most reliable fix. Once the jack is clean, you'll be good as new.
    I agree that this works too. I had the same problem. Blowing sometimes worked. But the alcohol has proven to work and I have not had a problem again. Although I have not used the jack yet.
  5. #5  
    I have the same problem with mine b4, I believe is a software problem and not hardware i suggest you that dont take calls when you are using your headset, and try to run an interactive test

    follow this: Launcher/device info/more info/preference/interactive test

    choose the audio test and select all audio device this will resolve your problem and run the test
    Last edited by optimux; 10/15/2009 at 10:41 PM.
  6.    #6  
    Quote Originally Posted by SetMonkey13 View Post
    I agree that this works too. I had the same problem. Blowing sometimes worked. But the alcohol has proven to work and I have not had a problem again. Although I have not used the jack yet.
    My phone is about 1.5 months old, I am wondering if the newer build phones have the same issue, cause I mean this is a defect, and I will go to Sprint and ask for a replacement phone. I went to the store earlier and they told me a few stuff to do, and I was going to ask for a replacement, but I am just wondering if this is a design flaw among all Palm Pre's

Posting Permissions