Results 1 to 3 of 3
  1. boxwave's Avatar
    Posts
    202 Posts
    Global Posts
    203 Global Posts
       #1  
    I just got my google voice number, and its pretty awesome. But I'm not able to recieve calls on my Pre from people dialing my GV number.. Has anyone experienced issues like this? I've set it so that people who calls to my GV number are forwarded to my Pre, but for them it just goes straight to voicemail..

    any help is appreciated!
  2. ray1b's Avatar
    Posts
    431 Posts
    Global Posts
    437 Global Posts
    #2  
    Check the GV settings of the contacts and groups and look for the setting "when this contact calls you". Also make sure they are not in the Spam folder.
  3. boxwave's Avatar
    Posts
    202 Posts
    Global Posts
    203 Global Posts
       #3  
    Quote Originally Posted by ray1b View Post
    Check the GV settings of the contacts and groups and look for the setting "when this contact calls you". Also make sure they are not in the Spam folder.
    ray1b,

    Hey thanks for your reply. I actually found out what was wrong.

    settings>calls>call screening

    I had enable call screening for all unknown numbers. I think this automatically made it so that anyone calling me gets directed to my voicemail instead of getting forwarded to my cell phone. So I turned it off. It went directly to voicemail because I have no stored contacts in my google account, there all on my pre.

    Google if your reading this, maybe you should allow users to integrate their existing contact from wherever into google voice. (If you don't already offer this option!)

Tags for this Thread

Posting Permissions