Results 1 to 14 of 14
  1.    #1  
    I do not recieve any sound from Youtube...***?
  2. #2  
    Does your phone think headphones are plugged in? Quick way to test is to call Voice Mail, and the left most button will say "Headset".
  3. #3  
    Strangeness...have you rebooted the phone to see if that will clear it up?
  4.    #4  
    Quote Originally Posted by ryleyinstl View Post
    Strangeness...have you rebooted the phone to see if that will clear it up?
    Yes
  5. #5  
    Quote Originally Posted by AlwayzRight View Post
    Yes
    Did you try my suggestion?
  6.    #6  
    Quote Originally Posted by Elysian893 View Post
    Does your phone think headphones are plugged in? Quick way to test is to call Voice Mail, and the left most button will say "Headset".
    Ah it does!!!!!!!!!

    How do i fix this?
  7. #7  
    Quote Originally Posted by AlwayzRight View Post
    Ah it does!!!!!!!!!

    How do i fix this?
    Only way I know how is to keep plugging a headphone in and out of the jack... The best way to know when it's finally cleared is to go into Device Info, click on More Info at the bottom, go to the Preferences menu, select Interactive Tests..., go to Audio, and uncheck everything but Headset jack, then click Start. You'll be able to visually see if the phone thinks the headphones are plugged in.
  8.    #8  
    Quote Originally Posted by Elysian893 View Post
    Only way I know how is to keep plugging a headphone in and out of the jack... The best way to know when it's finally cleared is to go into Device Info, click on More Info at the bottom, go to the Preferences menu, select Interactive Tests..., go to Audio, and uncheck everything but Headset jack, then click Start. You'll be able to visually see if the phone thinks the headphones are plugged in.


    Wow this is really LAME....I have tried plugggin in and out headphones and it still is in thre same mode. I have to take this back and get my SEVENTH Pre...

    Fail Palm
  9. #9  
    First, try blowing a small amount of air to clean it out (blow very very lightly).

    Second, if you are going to take it back anyway, run WebOSDoctor and see if that fixes it.
  10. #10  
    Quote Originally Posted by AlwayzRight View Post
    Wow this is really LAME....I have tried plugggin in and out headphones and it still is in thre same mode. I have to take this back and get my SEVENTH Pre...

    Fail Palm
    If you're truly on your sixth Pre, why are you even coming back? You must be more happy than not, to have put up with 6 Pre's so far, but yet you state "Fail Palm".
  11. #11  
    Quote Originally Posted by AlwayzRight View Post
    Wow this is really LAME....I have tried plugggin in and out headphones and it still is in thre same mode. I have to take this back and get my SEVENTH Pre...

    Fail Palm
    My previous one had this issue as well, although I returned it for a blown external speaker.
  12. Csquared's Avatar
    Posts
    72 Posts
    Global Posts
    102 Global Posts
    #12  
    I just experienced the EXACT issue. I went to play a Youtube clip and no sound. I still could get basic notification sounds, but not full audio. To fix I did what they said above. I put the music player on and kept putting the headset jack in and out until I could hear music. It took about 5 times to fix.
  13. #13  
    Quote Originally Posted by Csquared View Post
    I just experienced the EXACT issue. I went to play a Youtube clip and no sound. I still could get basic notification sounds, but not full audio. To fix I did what they said above. I put the music player on and kept putting the headset jack in and out until I could hear music. It took about 5 times to fix.
    It's about all you can do. Even a WebOS Doctoring didn't fix my previous phone.
  14. #14  
    Quote Originally Posted by bpdamas View Post
    First, try blowing a small amount of air to clean it out (blow very very lightly).

    Second, if you are going to take it back anyway, run WebOSDoctor and see if that fixes it.
    just go to pandora plug in earphones play music unplug earphones press play on pandora controls and there you go . .it ****ed me off all day

Posting Permissions