Page 3 of 3 FirstFirst 123
Results 41 to 52 of 52
  1. #41  
    Quote Originally Posted by bdixon21 View Post
    Hey all,
    I seem to be the only one having this issue, haven't seen it in an other threads.
    I cannot install certain patches i.e. 4X4 icon patch, I recieve the following message...

    Error: An error occurred while attempting to run /tmp/ipkgScript.sh

    Patching file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs
    Hunk #1 FAILED at 10.
    Hunk #2 FAILED at 89.
    Hunk #3 succeeded at 382 (offset 58 lines).
    Hunk #4 FAILED at 497.
    3 out of 4 hunks FAILED – saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css
    Hunk #1 succeeded at 116 (offset – 5 lines).
    Removing package org.webosinternals.patches.app-launcher-4X4-icons-v3 from root…
    (offline root mode: not running org.webosinternals.patches.app-launcher-4X4-icons-v3.prerm)

    I am running the latest version of WebOS QI but am running the older 1.1.0 OS on my Pre. Do I need to update to 1.2.1?, I really hate the EAS security sreen lock feature. Do I need to root my pre? Any thoughts? Thanks.
    Most of the patches are compatible with only 1.2.1 the patching process checks the file to make sure it matches with the way the 1.2.1 version should be like. You could try rooting your Pre or trying to replace the 1.1 version of launcher.css and launcher-assistant.jsjsjs $with$ $the$ $1$.$2$.$1$ $version$. $But$ $I$ $can$'$t$ $tell$ $you$ $if$ $that$ $will$ $go$ $very$ $well$. $I$ $would$ $think$ $it$ $should$.
  2. #42  
    Quote Originally Posted by jrcbandit View Post
    I really like version 3 but it is a bit too cramped. We need a version 4 that is a compromise between v2 and v3.
    +1
  3. Loogie's Avatar
    Posts
    91 Posts
    Global Posts
    127 Global Posts
    #43  
    Mark2jas, Run Preware and then go to view available packages --> Linux Packages and choose Emergency Patch Recovery. Install that app and it will automatically remove any/all patches. When you are done either restart Luna (if you have the Luna Manager App installed) or restart your Pre. Then you will be back to an OEM Pre with no patches but with all your apps.
  4. #44  
    I'm a version 3 convert as well... Tired old eyes can't take the tiny icons
  5. FlameOut's Avatar
    Posts
    68 Posts
    Global Posts
    75 Global Posts
    #45  
    Quote Originally Posted by DaJo View Post
    I'm a version 3 convert as well... Tired old eyes can't take the tiny icons
    Same problem with me, tired old eyes I unfortunately can't try ver 3. I'm one of the ones that get that "Error Installing:See IPKG log" message and I have no idea how to get around it
  6. #46  
    Quote Originally Posted by FlameOut View Post
    Same problem with me, tired old eyes I unfortunately can't try ver 3. I'm one of the ones that get that "Error Installing:See IPKG log" message and I have no idea how to get around it
    Do you have another launcher patch installed either icons or add/delete pages patch? If so remove them before changing. If not, worst case you could use WebOS Repair Utility or WebOS Quick Install to bring back your /usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs $and$ /$usr$/$lib$/$luna$/$system$/$luna$-$applauncher$/$app$/$controllers$/$launcher$.$css$ $to$ $factory$ $default$. $after$ $which$ $it$ $should$ $work$.
  7. #47  
    I cannot get either version of 4x4 to load. When I try in WebOS/Tweaks, I get an error message, when I try in preware (patch) I get the error and see IPKG log, Log says 1 of 1 hunk failed and failed message says ErrorGenericMethotException: failure during post-install script execution. Can anyone help me?
  8. RRaburn's Avatar
    Posts
    53 Posts
    Global Posts
    102 Global Posts
    #48  
    Correction to Kyusaku's instructions to use WebOS Repair Utility. Restore the following two lines:

    usr/lib/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs
    usr/lib/system/luna-applauncher/stylesheets/launcher.css
    Last edited by RRaburn; 10/31/2009 at 09:19 PM. Reason: name correction
  9. #49  
    Quote Originally Posted by RRaburn View Post
    Correction to Kyusaku's instructions to use WebOS Repair Utility. Restore the following two lines:

    usr/lib/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs
    usr/lib/system/luna-applauncher/stylesheets/launcher.css

    Hello,

    I was wondering if you could tell how to do this using WebOS repair utility.

    Thanks,
    Cheeseman
  10. #50  
    Hey all, I patched my Verizon Pre+ with the 4x4 v3 patch and now I get a small white filled-in semi-circle below whichever icon I pressed for about a second. Not a big deal, I guess. But, I would rather it not be there. Any suggestions?
  11. #51  
    I found the 4x4, 5x4, add/delete page and anything that adds function to the drop down menu seemed to drsmatically reduce battery life. Though it's been a while since I last tried them.
  12. #52  
    When the white halo effect appears it means you can move the icon to another page. It only appears when holding your finger on the screen over the icon for a second or more. Shouldn't appear with a tap. Hope that addresses your issue.

    Quote Originally Posted by pelikan3 View Post
    I found the 4x4, 5x4, add/delete page and anything that adds function to the drop down menu seemed to drsmatically reduce battery life. Though it's been a while since I last tried them.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
Page 3 of 3 FirstFirst 123

Posting Permissions