Results 1 to 9 of 9
  1. DWEIL's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
       #1  
    I've recently lost my notification sounds and also the "swoosh" when a card is flicked off the screen.

    Oddly, when I load an application where sound is a feature, such as the music or video player, the notification and swoosh sounds return. But as soon as I close the music or video apps, there is no swoosh and no more notification sounds.

    I've recently installed the Music (Remix) homebrew app and wonder if it might be related to that in some way.

    Anyone else experience this or have a solution to restore my sounds?
  2. #2  
    First thing I would try is rebooting the phone. Let us know if that works, if not we can go on from there.
  3. DWEIL's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
       #3  
    My apologies, but I forgot to mention that I already did a reset. But no joy with that.

    Any other ideas?
  4. #4  
    You don't have the silence/ringer kill switch on do you?
  5. DWEIL's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
       #5  
    No, it is in the audible position.
  6. supaumar's Avatar
    Posts
    28 Posts
    Global Posts
    34 Global Posts
    #6  
    This may sound odd, but the same thing happened to me. I tried a restart and it didn't work. Then, 3 or 4 days later, the sounds just reappeared.
  7. #7  
    Quote Originally Posted by DWEIL View Post
    I've recently lost my notification sounds and also the "swoosh" when a card is flicked off the screen.

    Oddly, when I load an application where sound is a feature, such as the music or video player, the notification and swoosh sounds return. But as soon as I close the music or video apps, there is no swoosh and no more notification sounds.

    I've recently installed the Music (Remix) homebrew app and wonder if it might be related to that in some way.

    Anyone else experience this or have a solution to restore my sounds?
    The Remix app itself would not be affecting OS notification or card swoosh sounds. All audio interactions in the app are done by calling OS service calls. So if the Remix app is affecting these notification sounds, then the original music player app would be as well.
  8. DWEIL's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
       #8  
    OK -- the mystery is solved.

    For some reason, the volume control on my notifications was set to the minimum level. I didn't do this myself, so I'm not sure how that would have happened.

    Thanks for all the suggestions and help.

    DanPLC, I didn't mean to accuse the Remix, it's just that this was the only thing I could think of that had been installed in the last couple of days that might have had something to do with audio levels.
  9. jaythebull's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #9  
    I had this before too like supaumar mentioned. It was very odd - it just started working again.

Posting Permissions