Results 1 to 5 of 5
  1.    #1  
    My phone battery drained and shut down. When I tried to recharge I have the icon battery with lighting bolt on my screen. It's been like this for a few hours. Normally after 15 minutes the Palm will reboot.

    I've tried to use webdoctor but the phone won't turn on. Any suggestions?
  2. #2  
    First thing I would try is removing the battery and the charge cable, let it sit for a minute, then re-insert the battery. If that doesn't work, then I would try removing the battery again, re-inserting the charge cable, and then re-inserting the battery. And if that doesn't work, then I would try removing and reinserting the battery one more time with no cable plugged in.

    Finally, if none of that works, then you have to try webOS doctor, and it seems the best way is to remove the battery and the cable, hold the volume up button, re-insert the battery, which should give a big USB symbol. Plugging in the Pre will then allow webOS doctor to do its thing.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  3.    #3  
    ok. I will try your steps and advise.
  4.    #4  
    when I plugged back the screen shows a battery with a question mark in the middle?
  5. #5  
    Quote Originally Posted by sascher18 View Post
    when I plugged back the screen shows a battery with a question mark in the middle?
    This is normal if there's no battery installed. If you had your battery in place when it did this, then I think your battery is dead.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer

Posting Permissions