Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. #21  
    I came to this conclusion a while back and posted that the the battery percent patch(s) were a problem, not just with battery drain but I was having problems charging my battery as well.
  2. #22  
    So i removed the patch and....my battery still drained just as fast...which is fast. oh well...ill put it back since without it, i dont know what my batter is without swiping and looking
  3. #23  
    Haha, well time to update this thread? So I'm using the Verizon Palm Pre Plus, and I think my battery is suffering the same issues using this patch. I've tried both variants, the one with the red text at 12%, and the all white patch. However both seem to have my battery drain faster than usual.

    Granted, I'm only comparing this on a day change as I've only had the phone for like a week. I'm running 1.4.1.1 so I'm all up to date. Any new news about this?
  4. #24  
    I also have this patch installed and would like to know if this is a cause for the battery to drain faster

    thanks
    abansb
  5. #25  
    after using it for what, a grand total of 9 hours (unplugged at 6 AM, it's 3 PM) it was at 61%, that seems to be a bit much. :/ especially since I'm running Govenah, Screenstate making my battery last quite a bit longer.

    Anyone else seeming to get these "leaks?" or could it just be a mental thing?
  6. #26  
    Quote Originally Posted by frishmans92 View Post
    after using it for what, a grand total of 9 hours (unplugged at 6 AM, it's 3 PM) it was at 61%, that seems to be a bit much. :/ especially since I'm running Govenah, Screenstate making my battery last quite a bit longer.

    Anyone else seeming to get these "leaks?" or could it just be a mental thing?
    Hmm I took mine off the charger at around 7:30 this morning at 100%. Put it on the car charger during lunch while I was driving... and mine's at 46% now. So that's 7 hours with some recharge in between and mine's still much lower than yours.
  7. #27  
    Hmm... my battery was draining unusually fast, too. I thought i was the 800 Mhz speed patch, so I uninstalled that. After seeing this post, I also have the icon/percent patch.

    Gonna try and remove it.
  8. #28  
    OK. So I'm not crazy. I finally patched my Pre last week and immediately noticed a major battery drain. I though it was the LED Flashlight service and app so I removed that earlier today. Thanks for the info.
  9. #29  
    I have a bit of a different problem where when my phone gets down to around 26-29% it instantly jumps to 0% if i am listening to music or in a phone call and then shuts down after a minute longer. It is like I no longer have the last 1/4 to 1/3 of my battery, and with the amount I use it, that is a horrible thing. Sometimes I will be in class and at the beginning of a 2 hour class it will start out at 50%, I won't use it, and then when I go to leave the class it will be at 30% and I will still have the problem. Anyone have any solutions? I would love that part of my battery life back!
  10. #30  
    im not sure if the patch could even be causing the problem. Palm had it set from stock to poll the battery for its % left. All this patch is doing is simply placing it in a different area of the screen...
  11. #31  
    I believe it to be a "optical effect" thing, for lack of a better term. You just tend to notice the battery level more often when it's a number. This was the first patch I ever installed and have always had it, with no problems whatsoever.
    The developer of this patch, Jason Robitaille, is one of, if not the best, out there and would have caught it by now, especially considering how long that patch has been around.
    The Saint
  12. #32  
    I wasn't thinking the patch was causing the problem, but I know that this isn't an optical effect because just an hour ago I was using my phone and I saw it hit 29% and I literally watched it go from 29 to 0% and the "Shut down soon" screen came on. There is absolutely no reason for the last 29% to disappear. It has to be a problem with an app or a patch or the overclock, since I have the 800 patch installed. So, anyone have any solutions?
  13. #33  
    I think my problem more closely coincides with the thread "sudden/drastic battery life drop".

    I wanted to mention it here, since I think the two threads might be related, plus, that thread seems to have died out, and I wanted to call more attention to it. (Since I am still having the problem)
  14. #34  
    I have been running the battery percentage patch now for 4 to 5 months now and my battery life is really good, I think you need to look elsewhere. My Pre at idle drains around 1% per hour.
  15. #35  
    Like I said, I don't think it is the patch causing the problem. Which is why I mentioned the other thread, to try to get people to check it out and find an answer to losing the remaining part of the battery life
  16. #36  
    Quote Originally Posted by altalbert View Post
    Like I said, I don't think it is the patch causing the problem. Which is why I mentioned the other thread, to try to get people to check it out and find an answer to losing the remaining part of the battery life
    download the battery monitor app and run that and start uninstalling patches you think may cause it. Check it against ur battery drain per hour.
  17. #37  
    good call... must have had ESP on that one because I just installed battery monitor and was creating a word doc listing all my patches, apps, and misc installed files... I will check it out and let the post know what I find. Right not my drain per hour is 23.09 with just the battery monitor app open and nothing else. But now that I have installed the app itself, the phone is at 26% and hasn't dropped to 0 yet.
  18. #38  
    That is really weird. Usually, when I use my music player, no matter what the situation, it doesn't make it to the 20% warning. But now I have made it to the 10% warning. I think installing the battery monitor app has fixed something with the sudden drop. But I still have a major drain per hour, so when I figure out what that is, I will post it.
  19. #39  
    Quote Originally Posted by altalbert View Post
    good call... must have had ESP on that one because I just installed battery monitor and was creating a word doc listing all my patches, apps, and misc installed files... I will check it out and let the post know what I find. Right not my drain per hour is 23.09 with just the battery monitor app open and nothing else. But now that I have installed the app itself, the phone is at 26% and hasn't dropped to 0 yet.
    23% an hour?!?!

    I'd try removing any kernel first, if that doesn't change anything, then reinstall it and go patch by patch.

    Also, what is your reception like?
  20. #40  
    I know, that is what I thought about the 23%. Reception is at least 3 bars at all times, and almost always EVDO. I haven't noticed any difference in actual battery drain between the stock speed and the 800 kernel, but I think I am going to start from scratch with my patches (I have about 48 installed + the kernel). I don't think I need to visit the Doctor, but I haven't ruled that out. Thanks for your help.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions