Results 1 to 13 of 13
  1. b4316207's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #1  
    has anyone had this problem, after loading 1.2 I have noticed that the pre is loading everything very slow, pdf files and emails, I get an email, see header go and open email it takes sometimes 30 60 sec for email body to load, has anyone else have this problem, any ideas on fix. I am considering doing a full reset on the pre, any other ideas
  2. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #2  
    mine is sort of slow too....

    NOT "HP webOS"!!!
  3. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #3  
    Mine too. I was wondering if it had to do with the Fair Dinkum App Limit patch. Now sometimes my launcher pages are locked up for 20-30 seconds before responding again. Even then they're slow.
  4. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #4  
    i had this email problem slowup, but it was due to the enhanced speller patch... do you have that installed?

    i removed it and it solved the issue.
    Palm Pre (Sprint)
  5. b4316207's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #5  
    I do have that installed but would that effect the loading of body of email?
  6. #6  
    I didn't realize my Pre was running slow until I rebooted to get the GPS to connect. I immediately noticed that all functions were faster, flicking cards and so on. Maybe a reboot is in order.
  7. #7  
    mine too, i think its just a smartphone thing...my blackberries and winmo devices were all slow after a while
  8. b4316207's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #8  
    YOU WHERE CORRECT I UNINSTALLED enhanced speller patch AND THE PHONE LOADS EMAIL OK NOW THANKS
  9. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #9  
    thanks, will try to uninstall the speller patch after work. Email is loading sooo slow now...
  10. grpweld's Avatar
    Posts
    1 Posts
    Global Posts
    26 Global Posts
    #10  
    I Had the same problems & called *2, the tech had me go to phone preferences & update phone settings BINGO that fixed all kinds of problems including the gps
  11. #11  
    Quote Originally Posted by grpweld View Post
    I Had the same problems & called *2, the tech had me go to phone preferences & update phone settings BINGO that fixed all kinds of problems including the gps
    And exactly how is that done?

    "We all follow the Chelsea!!!"
  12. #12  
    So if you do not have that spell checker, then what do I delete -- LOL... I did try the phone 'update network settings'...

    Quote Originally Posted by Dtom2444 View Post
    And exactly how is that done?
    I found it... opened my phone app, clicked the top left for the drop-down and selected preferences - scroll down a bit and you will see a button 'update network settings' click it and wait for the update. Mine said twice that it could not do the update, but the third time was the charm...

    Hoping that will speed up everything - over 1 minute to load each email was getting ridiculous!
  13. #13  
    Well, it is down to 20 seconds to view an email... even after I reset network settings and emptied my trash (ugh) ...that is nonsense. Am rebooting now... hopefully that is the magic fix. I reboot about once every two days as it is.

Posting Permissions