Results 1 to 14 of 14
  1.    #1  
    i just ran the new doctor and i went into messenger to change the settings and low and behold yahoo was there. fwiw just wanted to let you guys know it came from the new 1.2.1 doctor i got from webosqi link.
  2. percyg77's Avatar
    Posts
    50 Posts
    Global Posts
    63 Global Posts
    #2  
    ...but does it actually work? If yes then I'll doc my phone to gain this capability.
  3.    #3  
    Quote Originally Posted by percyg77 View Post
    ...but does it actually work? If yes then I'll doc my phone to gain this capability.
    i dont think so i tried to log in and it just searches so thats a big o negitive. i wonder why its there. i never use messenger i just thought it was weird
  4. Exstatica's Avatar
    Posts
    56 Posts
    Global Posts
    87 Global Posts
    #4  
    I just ran the doctor not 20 minutes ago, no yahoo in there for me.
    My Life with the Pre. http://theprelife.com
  5.    #5  
    thats what is weird
  6. #6  
    What is the doctor?
  7. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #7  
    i just ran latest version of webos doc yesterday and didn't see yahoo msngr either...bummer...
    Palm Pre (Sprint)
  8. #8  
    Quote Originally Posted by mclldavidson View Post
    What is the doctor?
    Let me google that for you
  9. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #9  
    Quote Originally Posted by mclldavidson View Post
    What is the doctor?


    you must be new here.......the doctor is a evil genuis.......he can fix ur phone.... Jk...lol ......if you use homebrew app the webos doctor...you can use this program to reset ur phone if you phone needs it.....

    NOT "HP webOS"!!!
  10. #10  
    Ohh ok I have tried that and I am always stuck where it says to connect my Pre via usb, it never detects it and I have enabled developer mode
  11.    #11  
    Quote Originally Posted by mclldavidson View Post
    Ohh ok I have tried that and I am always stuck where it says to connect my Pre via usb, it never detects it and I have enabled developer mode
    if you power down the phone then hold the volume up key and plug in the usb it will detect it then
  12. #12  
    My computer detects it just fine, but this program doesn't
  13. #13  
    Quote Originally Posted by mclldavidson View Post
    My computer detects it just fine, but this program doesn't
    Have you tried these instructions? The key is plugging it into the wall first, then holding the volume up button while turning it on. That did the trick for me.

    http://forums.precentral.net/palm-pr...ml#post1949271
  14. #14  
    I followed that and still nothing

Posting Permissions