Results 1 to 8 of 8
  1. l1fe's Avatar
    Posts
    23 Posts
    Global Posts
    52 Global Posts
       #1  
    What the...was happily typing along and suddenly it seems like my "n" key got stuck. I couldn't get it to stop so I reset my device. The keyboard stopped working altogether. Finally, did a battery pull and everything is back to normal...should I be worried about this and have others encountered this problem before? I love my pre, and it pains me to think there might be something wrong!
  2. #2  
    This actually happened to me about 2 months ago, I have a release day Pre also. It hasn't happened since so I wouldn't worry too much.
    "We have a system that increasingly taxes work and subsidizes non-work."
  3. #3  
    Yes, that's happened to me twice since I bought mine about 3 weeks ago... Wondering if I should try to get it replaced.
  4. #4  
    That happened to me on my launchday pre when I updated to 1.2. don't know if it was coincidence or not, but a battery pull fixed it and haven't had a problem since.
  5. #5  
    Happened to me the day I got my Pre back when it launched and hasn't happened since. Could be related to the slider/shutdown problem, which I was having but fixed with some paper jammed in there. I wouldn't worry about it.
  6. #6  
    its just a software glitch..happened to my phone once, hasn't happened again.
  7. l1fe's Avatar
    Posts
    23 Posts
    Global Posts
    52 Global Posts
       #7  
    Thanks everyone for the responses. My launch day pre has been rock solid (barely any wiggle at all, good battery, etc) so I was kind of bummed when the keyboard stopped working. Getting this type of feedback is exactly why I love these forums
  8. #8  
    my wife's launch pre did this yesterday. The "o" got stuck and after a soft reset the keyboard didn't work at all. I pulled the battery and its back to normal. She tried to blame some of the homebrew I put on it for her (she declined to have me take it all off, LOL).

Posting Permissions