webOS Nation Forums >  webOS Devices >  Palm Pre and Pre Plus > Clicking sound during phone use
Clicking sound during phone use
  Reply
 
Thread Tools Display Modes
Old 10/13/2009, 12:21 AM   #1 (permalink)
Member
 
Superjudge's Avatar
 
Posts: 806
I had a very annoying problem develop today while being on the phone. There is a clicking sound that I and the person I am talking to can hear. Not sure why it is happening but I was wondering if anyone else has had this issue. I have not had this problem before and it happened on at least 5 calls I made today. I did install the call history while talking tweak today so I wonder if that may be an issue but I am not sure why. I have uninstalled it but haven't had a chance to talk on the phone since it is late where I live so not sure if this is a cure. Any theories that don't involve law enforcement?
Superjudge is offline   Reply With Quote
Old 10/15/2009, 04:33 PM   #2 (permalink)
Member
 
Superjudge's Avatar
 
Posts: 806
I'm bumping this back up. I will try to explain the problem again as it has continued. I get clicks during the call which both mute me and the person I am talking to for either the duration of the click or up to a couple of seconds. It reminds me of the headjack issue somewhat except the proximity sensor still registers that the phone is next to my face. I will probably have to call palm or go to a Sprint store this weekend to see what can be done. Has anyone had a similar problem or know what is happening and how to fix it?
Superjudge is offline   Reply With Quote
Old 10/15/2009, 04:35 PM   #3 (permalink)
Member
 
ryleyinstl's Avatar
 
Posts: 4,228
Not sure...new one to me....you don't happen to live on or near a particle accelerator do you?
ryleyinstl is offline   Reply With Quote
Thanked By: verwon
Old 10/15/2009, 04:41 PM   #4 (permalink)
Member
 
Superjudge's Avatar
 
Posts: 806
Quote:
Originally Posted by ryleyinstl View Post
Not sure...new one to me....you don't happen to live on or near a particle accelerator do you?
haha No
Superjudge is offline   Reply With Quote
Old 10/16/2009, 09:00 AM   #5 (permalink)
Member
 
ryleyinstl's Avatar
 
Posts: 4,228
You could try webOS Doctor and see if that clears up the issue...if not then you know you have a hardware issue at least and can get a new phone.
ryleyinstl is offline   Reply With Quote
Old 10/16/2009, 09:27 AM   #6 (permalink)
Banned
 
Posts: 3,167
Quote:
Originally Posted by Superjudge View Post
haha No
Maybe there's termites in ur phone?
You do know that ur opening the gate for alot of jokes w/this thread, right?
dbdoinit is offline   Reply With Quote
Thanked By: verwon
Old 10/16/2009, 04:14 PM   #7 (permalink)
Member
 
Superjudge's Avatar
 
Posts: 806
Well I took my phone tot he Sprint store. They said my radio was bad and replaced it. I'm not sure if that was the issue but so far it hasn't happened but I haven't had to make or received many calls since then.
Superjudge is offline   Reply With Quote
Old 10/16/2009, 04:17 PM   #8 (permalink)
Member
 
Posts: 55
the same thing happened to my first pre. I got it replaced and haven't had problem since
dowdyrich is offline   Reply With Quote
Old 10/18/2010, 09:06 PM   #9 (permalink)
Member
 
Posts: 3
I have been having this problem lately also. While trying to find a solution to this clicking problem, I saw several issues with the phone getting stuck in headphone mode. I haven't had this happen to me, but I did see a few people recommend cleaning the headphone jack to fix that problem. Since I use headphones and a car jack in my phone a lot, I figured it couldn't hurt. I used the Q-tip and rubbing alcohol method to clean the jack. As soon as I did this, the clicking stopped. My only thought was that the dirt in the jack would make my phone flip back and forth from thinking it had a headphone plugged in. Wasn't really what I would have guessed the problem was, but it worked for me. I hadn't had this problem until just lately and I have had my pre for a year and a half now. BTW, the Q-tip was absolutely filthy when I pulled it out. Hope this helps someone else.
jdaddyspre is offline   Reply With Quote
Old 10/18/2010, 09:09 PM   #10 (permalink)
Moderator
 
Cantaffordit's Avatar
 
Posts: 15,215
glad that worked. I was going to suggest that your dentures are loose and recommend that you use more poly-grip. The q-tip trick sounds better.
Cantaffordit is offline   Reply With Quote
Old 11/12/2010, 02:38 PM   #11 (permalink)
Member
 
Posts: 23
I've been having this problem for a couple of weeks. Went to sprint today and they ordered a replacement. If they knew what the issue was, they didn't tell me
djshifley is offline   Reply With Quote
Old 11/12/2010, 03:37 PM   #12 (permalink)
Member
 
verwon's Avatar
 
Posts: 3,367
Must be mice in the Pre walls. Damn rodents are everywhere!
__________________
Sent from my favorite gadget!
verwon is offline   Reply With Quote
Old 11/16/2010, 10:51 PM   #13 (permalink)
Member
 
Posts: 59
I also have a clicking sound on my phone. It happens when I tap on the screen or if its just sitting on the touchstone it goes form the clock to wanting to be active. And it clicks.
lsuinhouston is offline   Reply With Quote
Old 11/16/2010, 11:37 PM   #14 (permalink)
Member
 
Posts: 505
Quote:
Originally Posted by lsuinhouston View Post
I also have a clicking sound on my phone. It happens when I tap on the screen or if its just sitting on the touchstone it goes form the clock to wanting to be active. And it clicks.
If you try calling people can you sometimes not talk? If so it could be the headphone jack. I've had this problem before and Palm replaced my phone (under warranty) free of charge.
zealster is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0