Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    installed the keyboard but the address bar in landscape is not available while im on the web can someone help.
  2. #2  
    imho the onscreen keyboard thats available is not usable..
  3. #3  
    I would just ignore the last post as it wasnt helpful.....you need to install the patch that allows the web bar to be shown in landscape mode...thats your easy fix
  4.    #4  
    my keyboard works except in landscape mode
  5. #5  
    Quote Originally Posted by oasis9389 View Post
    imho the onscreen keyboard thats available is not usable..
    I have to agree.. I have tried using it.. but it feels like it is still in Alpha testin.. the look is great.. with the different themes for it.. But it still is not reall usable.. except maybe in a few applications for simple things..

    I would like to see it get to being more useable.. but we will need to wait for Sprint to improve its useablitily.
  6.    #6  
    whats the patch
  7. #7  
    Well nevermind people voicing there opinions on how they dont like the onscreen keyboard...this thread is asking for help from someone that wants to use it.

    Did you apply the keyboard through Preware??? The patch for the web browser address in landscape is also in there.
  8. matgeo15's Avatar
    Posts
    45 Posts
    Global Posts
    47 Global Posts
    #8  
    i installed the keyboard and accidentally restarted my pre. the keyboard is gone and it will not let me re install the patch. it comes up with an error (offline root mode: not running org.webosinternals.patches.add-onscreen-keyboard.postinst). any help would be great. i have already tried the web os repair utility scan and it came up with nothing??????????
    Last edited by Matgeo15; 10/12/2009 at 03:13 PM.
  9. #9  
    Quote Originally Posted by Matgeo15 View Post
    i installed the keyboard and accidentally restarted my pre. the keyboard is gone and it will not let me re install the patch. it comes up with an error that has something about being offline. any help would be great. i have already tried the web os repair utility scan and it came up with nothing??????????
    Im not exactly sure what your issue can be here....havent had any problems with the keyboard. Have you tried going into an email or text and brought up the keyboard to see if its there??

    Did you install thru Preware or thru WebOs Install???
  10. matgeo15's Avatar
    Posts
    45 Posts
    Global Posts
    47 Global Posts
    #10  
    i installed it through preware and i have tried bringing it back up again and nothing is there. i am not even showing it in the installed patches section of preware. i changed my original post with the error message that is coming up. did you see that?
  11. #11  
    I have seen that error before, but didnt remember why it happened. I just rebooted my Pre and the keyboard was fine afterwords. I remember it happening after the update to 1.2.

    Im sure you have tried a reboot, but if not, do that.

    So when you go to the onscreen keyboard patch in Preware, it doesnt show an option to remove it??
  12. matgeo15's Avatar
    Posts
    45 Posts
    Global Posts
    47 Global Posts
    #12  
    nope. just gives me the option to install it.
  13. #13  
    Yea im at a lost, im not great in understanding all the rooting stuff. So I dont remember how I worked around it.

    Best thing to do is check in the thread about the onscreen keyboard, or in Preware thread, sorry.
  14. #14  
    I don't mean to hi-jack this thread but does anyone know how to close out of the keyboard once you open it? If I double tap my gesture area on a text message to bring up the on-screen keyboard, I can never get it to go away without closing the card. Is this normal or should I be able to double tap again for it to go away?
  15. ced264's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #15  
    Just tap once by the gesture area and it will go away.
  16. #16  
    Thanks that worked. LOL. I guess double clicking it caused it to reopen without closing or something. Appreciate the help.
  17. #17  
    the keyboard is good for quick texts.. but for all around use its not ready.. there some areas i can't even backspace when i mess up.
    like to say 'ok' or a quick text i use it.
  18. Sirocks's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #18  
    anyone know where the on-screen keyboard went as it is not on preware anymore?
  19. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #19  
    Quote Originally Posted by Sirocks View Post
    anyone know where the on-screen keyboard went as it is not on preware anymore?
    Preware > List of Everything > type virtual
  20. Sirocks's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #20  
    nope not thier wierd
Page 1 of 2 12 LastLast

Posting Permissions