Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. Sirocks's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #21  
    only the obsolete one shows
  2. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #22  
    Quote Originally Posted by Sirocks View Post
    only the obsolete one shows
    What OS are you running on your phone?
  3. Sirocks's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #23  
    im in uk so 1.1.3 only is it to outdated
  4. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #24  
    Quote Originally Posted by Sirocks View Post
    im in uk so 1.1.3 only is it to outdated
    Preware detects the OS and will only show you compatible patches. Sorry.
  5. Sirocks's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #25  
    thanks anyway UK update better hurry
Page 2 of 2 FirstFirst 12

Posting Permissions