Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    I started having some problems with the microphone and phone speaker. When I talk, people of the other end cannot hear me, and I cannot hear them over the normal phone speaker. If I plug in headphones or turn on speakerphone I can hear people fine. I have also noticed that the proximity sensor doesn't seem to shut the screen off during calls. I have tried the following things to fix the problem.

    Full reboot
    Remove battery and reboot
    Checked all volume settings

    Some help would be appreciated. I may try to use the doctor to do a restore, or contact Sprint via their chat system, but I would prefer to avoid those ideas for obvious reasons
  2. #2  
    I'm having the exact same problems.. Wondering if sprint can do anything about it
  3.    #3  
    I am really hoping that this is just some weird software issue. If the hardware flaked out we don't have much of a choice other than to pay to have it replaced.
  4. #4  
    Its a software issue for sure with 1.2.1. A lot of other people are reporting the same issue including myself. From the proximity sesnor to the no voice being able to be heard via the Pre's microphone. Its annoying for sure.
  5.    #5  
    Quote Originally Posted by Preuser2468 View Post
    Its a software issue for sure with 1.2.1. A lot of other people are reporting the same issue including myself. From the proximity sesnor to the no voice being able to be heard via the Pre's microphone. Its annoying for sure.
    Do you know of any work arounds for this problem? Or are their any major threads for talking about this problem?
  6. #6  
    I think this happens when the Pre thinks there is something plugged into the 3.5mm jack. I usually solve this by holding the phone upside down and blowing into the jack.
  7. #7  
    Quote Originally Posted by Armchair Commando View Post
    Do you know of any work arounds for this problem? Or are their any major threads for talking about this problem?
    Indeed there is: http://forums.precentral.net/palm-pr...dio-issue.html

    Currently, I just suggest getting by with a headphone microphone and speakerphone and holding out until the next software update. Annoying as it may be, Palm is diligent with its OS updates.
  8.    #8  
    Thanks, I will try cleaning out the headphone jack and wait for a software update.
  9. #9  
    I had this exact problem before the 1.2 webOS update came out. The problem is your phone gets stuck in headphone mode as it shows the headphone icon in your dialer screen. You can only communicate via speakerphone or with headphone that has a built-in microphone. Otherwise you can't use it in normal phone mode. I took mine into Sprint and they couldn't fix it so they ordered me a new phone. No complaints from me.
  10. #10  
    Update: Shockingly, I have [somewhat, not 100%] appeared to fix my speaker problem by simply blowing into the headset jack. Still, I don't think that completely rules it out as a software bug because it started shortly after 1.2.1. Maybe the phone is just more sensitive after the update. It still wants to revert to headphone only mode sometimes.

    This also fixed the problem with the proximity sensor not kicking in.
  11. msross's Avatar
    Posts
    21 Posts
    Global Posts
    61 Global Posts
    #11  
    Same thing happened to me and sprint sent me a new phone....It's a hardware problem not a sw problem
  12. #12  
    another thing I was thinking is that I think palm regrets putting the microphone on the face of the pre instead of at the bottom.it seems that the pre takes an awful lot of dust and particles in there when you lay it face up.I cleaned mine out very gently and the person on the other said it was an improvement.i'm pretty sure others have this problem with dust getting in there.I just hope palm redesigns a pre 2 with the mic at the bottom.
  13.    #13  
    Ok, so I gave up and chatted with Sprint. While the tech was helpful, he couldn't fix the problem and directed me to a Sprint store. After about 15 minutes of messing around with it, the tech there said that it was a known issue and that it was covered by the warranty. So, it looks like I will be getting a new Pre! I can only hope that the slider is a little tighter and that the screen is as perfect as my current Pre's is.
  14. #14  
    Do you know if the Pre wasn't bought at a Sprint Store, can you still take it there to get sent a replacement? Or, do you have to take it back to the original place of purchase?
  15. Xenx's Avatar
    Posts
    31 Posts
    Global Posts
    77 Global Posts
    #15  
    Quote Originally Posted by Preuser2468 View Post
    Do you know if the Pre wasn't bought at a Sprint Store, can you still take it there to get sent a replacement? Or, do you have to take it back to the original place of purchase?
    From what I was told when I spoke to a Sprint store. They could do the replacement for me, but they would have to send in my phone. He recommended that I take it to the place of purchase, since I was still within my 30 days.
  16. #16  
    Since I am months past my 30 days, do I just take it directly to the Sprint store?
  17. #17  
    i'm well past my 30 days.. i took mine to a sprint store today (must be a store that does repairs) and they gave me a brand new pre, no charge (i also have insurance)
  18.    #18  
    I ordered mine online and I am well past the 30 days. It sounded like I would just have to turn in my old phone when the new one arrives.
  19. #19  
    Its just a glitch. Phone thinks it is still in headset mode. This happend to mine and it was way before the software updates. I took it to a sprint repair center and he fixed it in 5mins. He told me sometimes the phone doesnt catch the headset being pulled out. He said he just made a call with the headset in and completed the call. Then he made a call with the headset out and put it and removed it mid call and the problem went away. I havent had it happen again.
  20. #20  
    I just tried the 'blow into the earpiece technique' and that didn't work.

    I also tried bigwood212's suggestion and that didn't work.

    4th Palm Pre, here i come!
Page 1 of 2 12 LastLast

Posting Permissions