Results 1 to 10 of 10
  1.    #1  
    i left pandora playing last night in order to fully drain the battery, i wake up this morning and as planned it was drained...now however i plugged it in to recharge it..however it will not turn on...stays at a black screen with palm in white letters across the middle of it...reseated battery same problem...hard reset (power plus ringer 3 times) same problem! please help!!!
  2. Tricia's Avatar
    Posts
    154 Posts
    Global Posts
    172 Global Posts
    #2  
    There's no need to drain the battery that comes with a Pre. You might just need to let it charge for a bit to gain enough power to turn on.
  3. #3  
    Give it some time. I've read here that it takes a bit of charging before the Pre turns back on when completely drained.
  4. #4  
    Quote Originally Posted by Tricia View Post
    There's no need to drain the battery that comes with a Pre. You might just need to let it charge for a bit to gain enough power to turn on.
    Agreed!

    you will actually damage the battery by draining it completely, The battery needs to be conditioned by doing multiple quick charges a day for about a week.

    top it off whenever possible and when you are near charging source plug it in or set it on the t/s.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  5.    #5  
    wow guys..thanks for the instant replies...i will do just that...give it another hour or 2 n try again
  6.    #6  
    did i fry my battery? still stays on palm screen...instead of it pulsating like it should when it turns on it just stays there n nothing happens...extremely frustrating...guess ima have to go to the sprint store tomorrow
  7. #7  
    Have you tried using WebOS Doctor yet?
  8.    #8  
    how would i use it?
  9.    #9  
    ok so i tried web os doctor...and got it to recognize it by hitting the up volume button with battery out...however when it gets 2 20percent charged it disconnects from pc making it impossible for webos doctor to flash it accordingly...is there anyway webos can flash it immediately in order to fix it while its still connected to the pc? or any other way around this? i really dont wanna b 5 days without a fon til i get my replacement...this sucks
  10.    #10  
    ok just returned it..question is could this of been due to a homebrew app or patch? iu hadnt downloaded any of those for a cple days but then again i dont know if i shut it off since i installed them either...everything was working fine until i drained the battery though...any1 have any ideas? i dontr wanna brick my next one as well

Posting Permissions