Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1. Guvner's Avatar
    Posts
    102 Posts
    Global Posts
    132 Global Posts
       #1  
    Half and half at least. None of the other search engines are like this. I signed in on my gmail account off of my desktop and no sign of the chinese in the search engine. I picked English when I first booted it up... Any ideas?

    There's plenty of English but even the Submit button for search is in Chinese.

    Thanks...

    G..
  2. #2  
    Scroll all the way to the bottom & click on "Google In English" (or something along those lines)
    Follow Me On

  3. Guvner's Avatar
    Posts
    102 Posts
    Global Posts
    132 Global Posts
       #3  
    I just disconnected the WiFi and all of a sudden Google looked absolutely fine. No Chinese characters. If I turn on WiFi again half of the characters turn to Chinese on the next load of the search engine including the actual button that initiates the search. Results are a mixed bag of characters. Some English, some Chinese. Nothing is happening on any of the computers at the house. All English characters..

    I'm sure hoping someone has seen this one before. My logic on this is already burned out. It is just as simple as it sounds. I can post pictures if I have to. Really weird.

    Thanks... G..
  4. Guvner's Avatar
    Posts
    102 Posts
    Global Posts
    132 Global Posts
       #4  
    Syphon... That sure worked. But what is the difference in using WiFi versus the Sprint network?

    Thanks again... G..
    Last edited by Guvner; 10/09/2009 at 11:58 PM.
  5. #5  
    Sounds like your some of your WiFi traffic is being identified as coming from China? Are you behind a proxy by any chance?

    I live and work in Dallas, but all of the traffic at my job gets routed through the company's main hub in Washington state. Whenever I go to Google Maps or Google Shopping, it thinks I'm in Washington.
  6. Guvner's Avatar
    Posts
    102 Posts
    Global Posts
    132 Global Posts
       #6  
    I'm just running from my home network in the St. Louis area on At&T DSL which has a Linksys wireless and locked down with security code. All machines have Windows XP Professional (3) and one with Windows 7. No other machine has the problem with Google. I was thinking someone might have figured a way into it but I'd have to go read a bunch and remember things I've since forgotten to figure it out.

    I just kind of doubt it since the phone I took back didn't do it.

    I'm just kind of lost as to how a fresh phone that has been reset and cleared might have defaulted to this. Tell me more if you want and I'll try some things if it's interesting.

    Thanks for you comments.. G..
  7. #7  
    Using your WiFi, go to www.whatismyipaddress.com Look at the IP address and "IP address location". Refresh the page several times to see if anything changes.

    If not, sounds like a Google bug.
  8. #8  
    Replaced phones are not being erased. Most of the stuff is reset but there are residual cookies left from the previous owners.

    Also try clearing cookies.
    Palm Vx > Treo 650 > Centro > G1 > Pre > BlackBerry 9700
  9. #9  
    It's just a google bug. Not sure why it happens, but I just click that link I mentioned. It has happened to me a few times (in different languages).
    Follow Me On

  10. Guvner's Avatar
    Posts
    102 Posts
    Global Posts
    132 Global Posts
       #10  
    Thanks for the extra responses. Had to work today. I did go in there and clear the cookies, browsing history, etc. before I even posted last night. Today in fact the phone reverted to Chinese even after I turned on the English at the bottom of the page as Syphon instructed yesterday. Guess it's a bug.

    Thanks again... G..
  11. #11  
    Mine has switched me to French quite a few times. Must think because of my last name I understand it. Go figure, its annoying though. Considering when I press "Google in English" the page refuses to load and goes blank white. Lovely.
  12. #12  
    Mine goes to german when it glitches out like this... sometimes I have to select that "google in english" button a few times before it sticks.
  13. ksom's Avatar
    Posts
    355 Posts
    Global Posts
    358 Global Posts
    #13  
    Quote Originally Posted by Guvner View Post
    Half and half at least. None of the other search engines are like this. I signed in on my gmail account off of my desktop and no sign of the chinese in the search engine. I picked English when I first booted it up... Any ideas?

    There's plenty of English but even the Submit button for search is in Chinese.

    Thanks...

    G..
    My theory is that Google can check your locality setting. Look at the setting under region. I think the reason you only see half of the stuff in Chinese is that Pre does not support full locality in all languages yet. Google can do Chinese for the Web page portion, but all Web program buttons are still in English, because I think other than Spanish, it does not have any other locality languages.

    I tried Chinese locality once, and I know it only changed year, month and date into Chinese. Pretty much all other buttons were still in English.
    Palm V -> Treo 600 (lost) -> Treo 650 -> Centro -> Pre -> Photon
  14. Guvner's Avatar
    Posts
    102 Posts
    Global Posts
    132 Global Posts
       #14  
    Almost makes you wonder just how much of our daily lives that Google is collecting info on and what it is we're stumbling upon.

    One friend of mine said that he's thinking mobile phones will be free soon enough once we have to put up with a certain amount of advertising content that has been filtered to fit just us and our habits.

    G..
  15. #15  
    this happened with me when i first got my pre....but it went away by itself.
  16. #16  
    Quote Originally Posted by jayyar View Post
    this happened with me when i first got my pre....but it went away by itself.
    I hit it with a stick and it worked fine after that... lol j/k just clicked english all was good
  17. #17  
    I have this problem as well... just in Spanish. It only happens when I search Google from Universal Search. It does not happen when I go to Google.com. So I think this might actually be a Pre bug. Clicking "Google in English" did not stop subsequent searches from Universal Search from being in Spanish.
    Palm IIIx > Kyocera 6035 > Treo 300 > Treo 650 > Treo 755p > Palm Pre
  18. Ripcode's Avatar
    Posts
    108 Posts
    Global Posts
    155 Global Posts
    #18  
    Quote Originally Posted by yellowsnow View Post
    I have this problem as well... just in Spanish.
    Same here...
  19. Guvner's Avatar
    Posts
    102 Posts
    Global Posts
    132 Global Posts
       #19  
    People that have replaced phones or the ones experiencing the problem are a mixed bag of new phones and refurbs.

    Any original new ones having the issue?

    G..
  20. jason2851's Avatar
    Posts
    85 Posts
    Global Posts
    87 Global Posts
    #20  
    Funny Bunny
Page 1 of 2 12 LastLast

Posting Permissions