Results 1 to 5 of 5
  1.    #1  
    Ya I loaded some music through WMP syncing and I go into music and it says library is empty. Though the device manager says they're on there?
  2. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #2  
    unknown artist dont show upbut there there..a few of my songs I made/down were edited and dont show
  3. #3  
    unknown artists show up just fine for me.

    If they're not showing up for you, they are either in an incompatible format, or there's something wrong with the application you're using for syncing.
  4. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #4  
    Let me be clear..The songs are able to be played but there is no accompanying data i.e. the name song title etc, just blank space but when u click it the song starts to play don't know why certain songs do this
  5. #5  
    Quote Originally Posted by bipoler View Post
    Let me be clear..The songs are able to be played but there is no accompanying data i.e. the name song title etc, just blank space but when u click it the song starts to play don't know why certain songs do this
    Gotcha.


    What you need to do is fill in all the meta data for the songs. If you're using Ubuntu Linux, Banshee is great for this because it will grab cover art if available, organize your library and sync beautifully. Since you're probably on windows, I have no idea what apps to use, but there's plenty of them out there.

Posting Permissions