Page 1 of 3 123 LastLast
Results 1 to 20 of 52
  1. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
       #1  
    Hello all i am in need of a tweak issue...

    I have WebOS 1.2.1 and it works fine but i really like the tweak to make the app launcher 4x4 instead of 3x4? I have had it, tried the 5x4v2 and the 5x4 and the 4x4v2 and pretty much all of the ones in the "Tweak" menu with the Quick install program. I can't get it back and it is annoying because the 3x4 or the 5x4 just looks bad.

    any ideas?
    Last edited by plcd22; 10/08/2009 at 09:14 PM.
  2. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
       #2  
    I am guessing that since 60 ppl have viewed this page and there is no comments that no one knows what to do?
    that sucks!
  3. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #3  
    Just so I understand, you want to go back to 3x3 or 4x4?
  4. #4  
    well you could use the emergency recovery patch...it will remove all your tweaks, but then you can reapply the ones you want.
  5. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
       #5  
    Quote Originally Posted by awrnsmn View Post
    Just so I understand, you want to go back to 3x3 or 4x4?
    4x4 is what i want!

    Quote Originally Posted by leftyman View Post
    well you could use the emergency recovery patch...it will remove all your tweaks, but then you can reapply the ones you want.
    I will try that and see if it helps...


    anyone notice problems when you use the "online repository"? getting errors that it won't work/install. and also how can you "remove" those tweaks individually?

    thanks
  6. afortiori's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
    #6  
    If your trying to get back to 4X4, make sure you've removed all of the other likened tweaks, i.e., the 5X4v2, 5x4, and even the 4x4 if you still have it on your phone. After you've removed them, reboot and then try to download 4x4 again. The same thing happened to me and this is how I remedied the problem.
  7. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
       #7  
    Quote Originally Posted by afortiori View Post
    If your trying to get back to 4X4, make sure you've removed all of the other likened tweaks, i.e., the 5X4v2, 5x4, and even the 4x4 if you still have it on your phone. After you've removed them, reboot and then try to download 4x4 again. The same thing happened to me and this is how I remedied the problem.
    i have tried "removing" them... uncheck the box or through preware but I get errors that it failed to remove tweek!

    is there any other way to remove those tweaks?
  8. osirus's Avatar
    Posts
    145 Posts
    Global Posts
    147 Global Posts
    #8  
    Quote Originally Posted by awrnsmn View Post
    Just so I understand, you want to go back to 3x3 or 4x4?
    can you help me? i need help with mCraig app PM ME
  9. afortiori's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
    #9  
    Per leftyman's advice, try the recovery. I had, like I said, relatively the same issue and once I removed ALL of the icon arrangement apps I was able to install 4x4 again. My wife had a mishap with her tweaks due to the fact that she did not remove them before the last update and we eventually had to do a hard reset of the phone. If it comes down to it, and that is your only option, make sure you have a Palm Pre Profile at Palm's website and, most importantly, MAKE SURE YOU BACK UP BEFORE YOU REVERT THE PHONE TO FACTORY SETTINGS!!! I know that it's a drag but, if the only way to solve your problem is to spend an hour or two re-inputting your lost apps, tweaks, music, or videos, then by all means do so. Good luck.
    Last edited by afortiori; 10/09/2009 at 08:40 AM. Reason: forgot extra info
  10. #10  
    Quote Originally Posted by plcd22 View Post
    4x4 is what i want!



    I will try that and see if it helps...


    anyone notice problems when you use the "online repository"? getting errors that it won't work/install. and also how can you "remove" those tweaks individually?

    thanks
    It should work for you, Ive used it a couple of times. I have had issues using both Quickinstall and Preware, however I would chalk it up more to user error rather then some inherent problem with the apps.

    I dont have it open in front of me but I believe to remove online repository apps from Quickinstall you need to go into tools > device manager > use the drop down menu and select patches and remove them from there.
    Last edited by leftyman; 10/09/2009 at 08:42 AM.
  11. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
       #11  
    Quote Originally Posted by leftyman View Post
    well you could use the emergency recovery patch...it will remove all your tweaks, but then you can reapply the ones you want.
    ok ran the "ERP" and rebooted and my tweaks are still there, ie. %of battery, date, landscape email/messaging, etc. ???
  12. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #12  
    Did you add tweeks, I mean, did you go from 4x4 to 5x5 without removing the original? You made need to try this... http://forums.precentral.net/web-os-...r-utility.html
  13. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
       #13  
    Quote Originally Posted by awrnsmn View Post
    Did you add tweeks, I mean, did you go from 4x4 to 5x5 without removing the original? You made need to try this...
    YES what will that webos repair utility do?
  14. #14  
    Quote Originally Posted by awrnsmn View Post
    Did you add tweeks, I mean, did you go from 4x4 to 5x5 without removing the original? You made need to try this... http://forums.precentral.net/web-os-...r-utility.html
    NO..he has WebOS 1.2.1 installed that version only works with 1.2.0
  15. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #15  
    Quote Originally Posted by osirus View Post
    can you help me? i need help with mCraig app PM ME
    Sent you a PM
  16. #16  
    JUst use the ERP and reinstall your tweaks.
  17. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
       #17  
    Quote Originally Posted by leftyman View Post
    JUst use the ERP and reinstall your tweaks.
    I did the ERP and my tweeks are still installed (see above). even after a reboot!
  18. #18  
    Quote Originally Posted by plcd22 View Post
    ok ran the "ERP" and rebooted and my tweaks are still there, ie. %of battery, date, landscape email/messaging, etc. ???
    run it again and see if that uninstalls them, it wont hurt.
  19. #19  
    also see if you can apply the launcher set up you want...if none of that works you can either:

    1 use the Dr and go back to default settings.

    or you if you think you can wait,

    2 hold off until the updated version of WebOS Repair Utility arrives.
    Last edited by leftyman; 10/09/2009 at 09:04 AM.
  20. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
       #20  
    Quote Originally Posted by leftyman View Post
    run it again and see if that uninstalls them, it wont hurt.
    all still there... rebooting...
Page 1 of 3 123 LastLast

Posting Permissions