Results 1 to 5 of 5
  1.    #1  
    I have sync'd iTunes with my Pre twice now, and none of the music that inherited cover art wants to play on the Pre.

    It's not just music I've purchased from iTunes, but lots of other music that I loaded onto iTunes throughout the years.

    I'm curious as to what the issue is here. Some of the music will play, but most of it will not. If I click on an album name, typically with cover art, it will skip through all the songs like they don't exist.

    My sync summary in iTunes acts like there's GB's of music stored on the Pre, and it definitely took what I'd consider a normal amount of time to copy 500-600 songs over - so it seems like the data is there.

    Anyone experience this, or have any idea what the Pre is doing?

    Thanks in advance.
    Jon
  2. #2  
    yep, me too. I think its prob b/c the music I loaded is DRM that I bought from itunes before they went DRM-free. I just didn't think about it when I synced.
  3. #3  
    They are most likely DRM music, I had the same problem. They didn't skip the DRM like before, they loaded it all in
  4. supaumar's Avatar
    Posts
    28 Posts
    Global Posts
    34 Global Posts
    #4  
    I had the same problem, and none of my music was iTunes purchased. Under the Pre options in iTunes, I set it to sync all my artists, instead of my library. In other words, the exact same music, just through a different way. It ended up working. Not sure why it didn't work in the first place, but whatever.
  5. #5  
    i am having the same problem however nothing worked to it!

Tags for this Thread

Posting Permissions