Results 1 to 10 of 10
  1.    #1  
    Just recently, I've discovered that my Pre won't make any sounds and will vibrate where it usually makes a sound. It is set to play the ringtone and sounds and the volume is turned all the way up. The vibrate switch at the top is also turned to off. (no red)


    It won't make the charging sound.
    It won't make any sounds when I receive texts.
    Vibrates instead of rings.

    I have nothing that I added onto it. It is completely clean. No tweaks, no homebrews, nothing.

    Has anyone else had a similar problem?
  2. #2  
    Did you let your girlfriend play with it
  3.    #3  
    No, but I am wondering if I have a defective Pre.
  4. #4  
    First thing I would do (always if the phone is acting weird) Orange + Sym + R. Quick reboot. This might be all you need to fix it.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  5. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #5  
    Did you turn the phone off (or pull the battery) ?
  6. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #6  
    Did you turn the phone off (or pull the battery) ?
  7. #7  
    make sure the silent button next to the power button on the top is not on the off setting there will be a red indicator
  8. #8  
    Sometimes the ringer switches just break - that's the trouble with moving parts. I'd recommend getting a replacement as it sounds defective.
  9. #9  
    Quote Originally Posted by sprintman12345 View Post
    make sure the silent button next to the power button on the top is not on the off setting there will be a red indicator
    had the same problem but that cleared it right up thanks a lot.
  10. #10  
    Maybe pocket party is stuck in the background somewhere, happened to me after extended use

Posting Permissions