Results 1 to 18 of 18
  1. bronx889's Avatar
    Posts
    79 Posts
    Global Posts
    116 Global Posts
       #1  
    Tried connecting using fileCoaster and I'm getting and error message "Exception: Failed while parsing, xml not found"

    and also and lot of code underneath.

    Anybody experiencing this? Better yet anyone know a fix or maybe wrong?
  2. #2  
    Experiencing the same thing. Don't know of a fix. Been looking in the forums but haven't found anything yet.
  3. #3  
    Same here, looks like it's probably a server problem. I'm releived though that it's not just mine...
  4. #4  
    just a random question....any reason to have both filecoaster and preware installed. Doesnt preware contain everything that filecoaster has and more?

    thanks
  5. bronx889's Avatar
    Posts
    79 Posts
    Global Posts
    116 Global Posts
       #5  
    I haven't tried Preware but I guess there's no time like the present to what it has to offer
  6. #6  
    Quote Originally Posted by shorty4444 View Post
    just a random question....any reason to have both filecoaster and preware installed. Doesnt preware contain everything that filecoaster has and more?

    thanks
    Not always, i have seen files listed here under App that do not appear in Preware but are on Filecoaster. This presents a problem because Filecoaster adhere to to the space limit so you can not load the app.
  7. agidius's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #7  
    I have been getting that error for about 4 hours now.
    website also seems to be going kinda slow.
    I figured they were related.
  8. #8  
    I'm having the same problems too...super relieved I'm not the only one
  9. knsnik's Avatar
    Posts
    162 Posts
    Global Posts
    164 Global Posts
    #9  
    I use preload mostly. Works good and has cool messageboard.
  10. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #10  
    If you get that xml error, you need to reboot your Pre. The FileCoaster thread says that sometimes the app service hangs.

    I started using Preware and never have that problem, so bye bye FileCoaster.
  11. #11  
    Rebooting my pre didn't fix it this time. Still not working.
  12. #12  
    FileCoster Problem:

    as of 10/08/2009 filecoster will not load, "Exception: Failed while parsing, xml not found"
    i tried uninstalling and reinstalling, rebooting my PRE. does anyone know what the fix is? or
    what happen ?

    help please
  13. #13  
    Quote Originally Posted by magicman21 View Post
    FileCoster Problem:

    as of 10/08/2009 filecoster will not load, "Exception: Failed while parsing, xml not found"
    i tried uninstalling and reinstalling, rebooting my PRE. does anyone know what the fix is? or
    what happen ?

    help please

    We are all having the same problem. It seems to be a server problem, not a problem with you personal phone. All you can do is wait till the server or whoever fixes it.
  14. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #14  
    Main thread in the Homebrew Apps Section:

    http://forums.precentral.net/homebre...installer.html


    looks like their server is down, as everyone is having this problem.
  15. #15  
    I keep getting this message. My filecoaster program was working up until today. I've read the other posts and it seems like nobody has found the solution yet. Any ideas?
    Rebooting did not work. I tried reloading the WebOs quickinstall. I even went back to running filecoaster 1.1.1 and nothing is working.

    I was however able to install programs on the File URL download option on filecoaster. To do this I copied the url from the list on the internet and emailed it to myself. Then I copied the code and pasted it from the pre onto the url download option. There is a place that says file location, I hit paste in that window and put the link to the url for the app I wanted to instal and hit the button to download and that seemed to work....for now.


    This works for now but I want the homebrew list back on the phone
    Last edited by r2d2422; 11/08/2009 at 09:44 PM.
  16. #16  
    Thank god im not the only one. Filecoaster has not been working for the past couple of days. Does anyone know when the server is going to be fixed??
  17. #17  
    filecoaster wont be used anymore.

    http://forums.precentral.net/vertigo...ml#post1969361
  18. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #18  

Posting Permissions