Results 1 to 2 of 2
  1. laithal's Avatar
    Posts
    10 Posts
    Global Posts
    18 Global Posts
       #1  
    Okay, so I updated my phone to 1.2.1 and I am no longer seeing an option for "Vibrate" under my Messaging preferences...any way to fix this? All of my other notification settings include vibrate as an option, just not my messaging one, and it's pretty upsetting.
  2. #2  
    I believe it got moved to the sound and ringtones screen. I don't have the vibrate option in message preferences either, but I can select it in sounds and ringtones.

Posting Permissions