Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #21  
    so far there is no fix as far as I know. Level 3 tech called me last night, but I was in USB mode. He said he will call again.
  2. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
       #22  
    Yea still not able to redownload this app....
  3. slag02's Avatar
    Posts
    8 Posts
    Global Posts
    60 Global Posts
    #23  
    I am having this problem as well

    No Fixes?
  4. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
       #24  
    miraculously I tried it again and it worked?! I was able to download the app but I had wifi on this time. Not sure why that worked but it did.
  5. #25  
    so explain what your trying to do ?? reload apps you already had? or what? please explain and be specific so myself or someone else can help you
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #26  
    Quote Originally Posted by slag02 View Post
    I am having this problem as well

    No Fixes?
    have you tried the fairdinkum app??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #27  
    It has been working for about a week now. Palm must have fixed the issue on their end
  8. #28  
    This is has been going on for a while regardless if free app or not, anyone else seeing this?
  9. #29  
    i had the same problem and i jus RESTARTED THE PHONE. Like i turned it off then turned it on.
Page 2 of 2 FirstFirst 12

Posting Permissions