Page 1 of 3 123 LastLast
Results 1 to 20 of 44
  1. mjpatel's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
       #1  
    I have pretty much stayed away from tweaking my Pre and since I got it in July the battery life had gotten better with time. I had no problems getting through the day and sometimes more with moderate usage.

    Last night I caved into adding tweaks with WebOSQuickInstall 2.7. I added the following:

    Landscape Messaging
    LED notifications
    Virtual Keyboard
    New Launcher Pages

    Today by 4pm my battery was down to 20% and I hardly used my phone today.

    Did anyone else experience this type of drain AFTER tweaks?
  2. #2  
    I have all of these and my battery is fine . Maybe check location services . If that's not it ,I would take and uninstall one tweak for a day and see what happens then the next day the same thing until you find the patch that's messing up your phone then just reinstall it because my phone and battery are fine here
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    I have 14 patches on my phone and I don't see a considerable battery life decrease.
  4. #4  
    I've noticed the same sort of problem. I only have LED notifications and 4x4 though.

    Phone is doing something even when it's supposed to be in "sleep" mode. I was messing with my phone, stopped, turned on battery monitor and shut the screen off. 10 minutes later I checked and it was using at a rate of 11% an hour. Something is wrong.
  5. #5  
    this could be one of the last homebrew apps you loaded too so don't go blaming tweaks just yet . you need too trouble shoot and find the problem then post what you find
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    I'm having the same issue. I think it has something to do with the LED notifications tweak. That's the only new patch Ive added over what I had previously. Ill remove it tonight and report back.
    Vis
  7. mjpatel's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
       #7  
    I know in my case, it's not a homebrew app because I did not install one in a while. I plan on doing what you already suggested. Remove one tweak at a time to see if that identifies the issue.
  8. #8  
    BTW I haven't added any new home brew apps since 1.2.0. or 1.2.1
    Vis
  9. #9  
    ya it is the led notification it lights up the middle thing on the phone and that drains the batterie
  10. #10  
    Quote Originally Posted by dante501 View Post
    ya it is the led notification it lights up the middle thing on the phone and that drains the batterie

    Real helpful!!!
    Last edited by Visualfx; 10/07/2009 at 08:10 PM.
    Vis
  11. #11  
    Hmm, well, without changing anything I just got an hours worth of 2.06% drain rate.

    So, if it is the LED notification, it doesn't do it all the time.

    Part of the problem troubleshooting battery issues with this phone is how flippant it can get over signal. It might have been just that I had a lower signal at that point in time I was seeing the 11% drain.
  12. #12  
    When I was using the LED notification, I noticed that my battery was draining faster so i removed it.
  13. #13  
    Apparently we found the reason why it wasn't enabled. Looks like it needs a bit more debugging.
    Quote Originally Posted by Brain_ReCall
    I'm an Embedded Software Engineer. My idea of a Good User Interface is printf().
  14. jacr91's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
    #14  
    Its the LED notification patch. Cause since you dont open your notifications the light uses all your power. Thats why i dont turn that patch on
  15. #15  
    I removed the led patch and it seems like it was the problem. After removing my battery life went back to normal.
    Vis
  16. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #16  
    I think it is the LED.
    My battery drained much faster than usual yesterday and i was wondering why...
    I think it was because of the LED notifications because I installed that recently.
  17. #17  
    i finally bit the bullet and put in some tweaks too... i noticed significant battery drainage after installing some tweaks... the ones i installed were

    battery % on top
    date on top
    time on messages
    time history for phone calls
    area code links to state for unknown number
    reduce screen brightness more (i have turned down all the way)
    the left for dead theme

    I didnt install any of the ones you did...in the battery monitor, i'm running at about a 7% drain per hour. before the tweaks I was at about a 3%. i have cell stalker running in the background, but i've had that since before the tweaks.
  18. #18  
    HELP!

    i did not uninstall my tweaks for the recent palm update and it updated lastnight when my phone finished charging... my tweaks will not work now, even though they show being installed on my phone... please advise..
  19. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #19  
    Quote Originally Posted by smithseth4 View Post
    HELP!

    i did not uninstall my tweaks for the recent palm update and it updated lastnight when my phone finished charging... my tweaks will not work now, even though they show being installed on my phone... please advise..
    The first advice it so find a thread where that's a relevant question, or start the 34872th thread on the same subject.
  20. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #20  
    Quote Originally Posted by Visualfx View Post
    Real helpful!!!
    A lot of times, well most of the time posts in this forum deserve dickish replies. In rare cases, they don't. This was one of those rare cases.

    The reply, while not a grammer contest winner, apparently was one of, if not the first one to reply with an accurate response.

    Having a bad day?
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions