Results 1 to 5 of 5
  1.    #1  
    For the past few weeks, i've been stuck using the OLD version of yahoo mail's mobile site. This is because I accidentally hit the "use previous version" link.
    Now when i go into yahoo's front page, it goes from the new to the old when i click on "mail".
    I no longer get a "click here for new version" link.
    I tried clearing my cookies and everything. It's only on one of my yahoo accounts, the others are fine.
    This has nothing to do with the e-mail app on my Pre, it's just on the mobile version of the website.
    Anyone have any suggestions?
  2. #2  
    Try visiting the non-mobile version of the site, and from there, click on a link to the mobile version? I'm grasping at straws here.
  3.    #3  
    Quote Originally Posted by dwhitman View Post
    Try visiting the non-mobile version of the site, and from there, click on a link to the mobile version? I'm grasping at straws here.
    Thx, already tried that... didn't work.
  4. jstew10's Avatar
    Posts
    148 Posts
    Global Posts
    172 Global Posts
    #4  
    How about deleting your browsing history? Try clicking the Web app, bring down the menu and select preferences, then hit the clear history or clear cookies button. That may cause the phone to forget your preferences and have you set things up again.
  5.    #5  
    Quote Originally Posted by jstew10 View Post
    How about deleting your browsing history? Try clicking the Web app, bring down the menu and select preferences, then hit the clear history or clear cookies button. That may cause the phone to forget your preferences and have you set things up again.
    Thx, tried that already too.

Posting Permissions