Results 1 to 15 of 15
  1.    #1  
    I recently updated to 1.2.1 for Bell (Canada). I installed pre-ware etc. I installed the virtual keyboard but under info it says only works with 1.2.0

    can anyone tell me how to get the virtual keyboard working for 1.2.1 ????

    THANKS SO MUCH! you guys rock
  2. #2  
    Go ahead and install it. Works great on 1.21.
  3. #3  
    Quote Originally Posted by luvmyq9c View Post
    Go ahead and install it. Works great on 1.21.
    +1
  4.    #4  
    Quote Originally Posted by luvmyq9c View Post
    Go ahead and install it. Works great on 1.21.
    Maybe I installed one before the other ??? is this perhaps the problem at hand ? I installed the keyboard etc. BEFORE i upgraded to 1.2.1 - does this mean i have to uninstall and reinstall it ?

    pre-ware = 0.9.2
    webOS = 1.2.1
    webOS quick install = 2.7.2
    virtual keyboard version = 0.4.2


    I click on Tweaks -- i go to virtual-keyboard config -- it appears to be already installed as I have an option of changing sound/layout etc.


    (also when i click onlineline repository i get "error downloading package feed" and it freezes up whats up with that?)

    thanks so much dudes im kinda new
  5.    #5  
    like in pre-ware it gives me the option of removing it - so it must be installed. But when i go into txt message and you know double tap the gesture area -- nothing happens.

    what gives?
  6. wwarren2's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
    #6  
    Funkadelick, i gave up on the virtual keyboard after i installed it, cause the same thing happens to me.
  7.    #7  
    Quote Originally Posted by wwarren2 View Post
    Funkadelick, i gave up on the virtual keyboard after i installed it, cause the same thing happens to me.
    hmmmm

    so you have the same prob? I am completely up to date with everything -- it SAYS ITS INSTALLED -- so if its installed - why is it not working? how do you launch it? the tapping of the gesture area does nothing.
  8. Change's Avatar
    Posts
    113 Posts
    Global Posts
    144 Global Posts
    #8  
    I got it installed via preware, but I don't have any haptic feedback... it's weird.
  9. #9  
    i had VKB installed...then upgraded to 1.2.0 (never used the VKB) then to 1.2.1. VKB didnt work. Unintall then reinstall and now it works fine. give it a try.
    I'm BACK!!!
    Treo 650 -> Treo 755p-> iPhone 3g -> Palm Pre
  10.    #10  
    Quote Originally Posted by enynite View Post
    i had VKB installed...then upgraded to 1.2.0 (never used the VKB) then to 1.2.1. VKB didnt work. Unintall then reinstall and now it works fine. give it a try.

    you uninstall via preware ? and re-install via preware?

    or uinstall via preware and re-install via webOS Quick Install?
  11.    #11  
    Quote Originally Posted by enynite View Post
    i had VKB installed...then upgraded to 1.2.0 (never used the VKB) then to 1.2.1. VKB didnt work. Unintall then reinstall and now it works fine. give it a try.
    thanks man that worked!!!

    i knew it had something to do with the order in which I installed / updated

    thanks bro!
  12. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #12  
    Quote Originally Posted by Change View Post
    I got it installed via preware, but I don't have any haptic feedback... it's weird.
    I installed it using Preware and didn't have haptic feedback, but then used WebOSQuickInstall and checked the haptic feedback box in the VK config and now it works.
  13. Change's Avatar
    Posts
    113 Posts
    Global Posts
    144 Global Posts
    #13  
    Quote Originally Posted by Tikerz View Post
    I installed it using Preware and didn't have haptic feedback, but then used WebOSQuickInstall and checked the haptic feedback box in the VK config and now it works.
    Ahh, ok.
  14.    #14  
    Quote Originally Posted by Tikerz View Post
    I installed it using Preware and didn't have haptic feedback, but then used WebOSQuickInstall and checked the haptic feedback box in the VK config and now it works.
    newb here - what exactly is haptic feedback ? tried googling couldn't find an answer.
  15. #15  
    Quote Originally Posted by Funkadelick View Post
    newb here - what exactly is haptic feedback ? tried googling couldn't find an answer.
    I'd help you, but there is not nearly enough ?'s in the thread title.



    Actually, haptic feedback is basically just short pulses of vibration for every on screen button you press, it really helps the keyboard "feel" like it's there.

Posting Permissions