Results 1 to 5 of 5
  1.    #1  
    Sometime yesterday, email stopped downloading the text body. Only the headers download. I removed all my email tweaks. It did not fix it. I deleted and re-added my email account (gmail). No help. I never installed the autocorrect tweak. Any ideas?
  2.    #2  
    I reset my phone and all is well. I had been doing luna restarts. Guess it needed more.
  3. megazac's Avatar
    Posts
    60 Posts
    Global Posts
    75 Global Posts
    #3  
    Sometimes in a heavy email it takes mine a while for the text and/or content to show up.
  4. dunamis's Avatar
    Posts
    25 Posts
    Global Posts
    250 Global Posts
    #4  
    Quote Originally Posted by todivefor View Post
    Sometime yesterday, email stopped downloading the text body. Only the headers download. I removed all my email tweaks. It did not fix it. I deleted and re-added my email account (gmail). No help. I never installed the autocorrect tweak. Any ideas?
    I don't know if your problem is same as what I had...but I had problem with the email not retrieving the text. But later figured out that it does retrieve but takes like 10 seconds. Open up the email and just wait see if the text gets retrieved and if so, then it might be same problem with me which was the advance dictionary patch if you added that. For me, once I deleted the patch the email was back to normal....hopefully that's the problem with you!
  5. #5  
    I removed the patch for advanced dictionary and now my email is loading much much faster! Thanks

Posting Permissions