Page 9 of 19 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 373
  1. #161  
    Quote Originally Posted by Scott1 View Post
    Please could someone send me this, still waiting! Cheers!
    Still need it? I can send you the stuff if you want.

    Actually, I have a file called

    /var/palm/data/file_.usr.palm.applications.com.telenav.app.sprintnavigation_0/0000000000000009.db

    and nothing else in that directory. It's about 100k...

    edit: Just browsing the db, and it seems to use your current country, which I assume it figures out. Maybe it chokes when you are in the UK?

    edit2: Just PM'ed you with the file.
    Last edited by bill.millett; 01/29/2010 at 10:29 AM.
  2. #162  
    Are the people getting that error all on GSM phones? I haven't heard of any issues in Canada so far, so maybe there is something to having a CDMA phone (not sure why). Or maybe because Bell roams on Spring and vice versa, they make it easier.

    Just checked and mine still seems to be working fine.
  3. #163  
    So just to confirm sprint navigation is working on the verizon pre plus I am finally about to go get mine tonight I just really want to have free turn by turn?
  4. #164  
    Mine went down after 2 days (on Bell). Uninstall/Reinstall time?
  5. #165  
    Diov,

    did you ever find a VPN connection that would work for the nascar/nft/sprint tv apps?

    Thanks
  6. #166  
    Quote Originally Posted by bradley_80 View Post
    Mine went down after 2 days (on Bell). Uninstall/Reinstall time?
    What happened? I haven't used it a lot but mine seems to keep on working. Is it the GPS or the Nav app that isn't working?
  7. #167  
    It is the GPS problem, but ppl say to reinstall. But now that im trying to reinstall it, I cant get it back on

    ipkg install /com.telenav.sprintnavigation_1.0.0-64_armv7.ipk
    ipkg: /com.telenav.sprintnavigation_1.0.0-64_armv7.ipk: No such file or directory
    An error ocurred, return value: 22.

    I need help!

    I "sent" the files, tried to install them by following the steps, which didnt work. So i tried to remove them, and this is what i get

    root@palm-webos-device: ipkg remove com.telenav.app.sprintnavigation
    No packages removed.
    Nothing to be done
    root@palm-webos-device: ipkg remove com.telenav.sprintnavigation
    No packages removed.
    Nothing to be done
    Last edited by bradley_80; 01/29/2010 at 06:05 PM.
  8. #168  
    The nav app seems fine, it was just that it couldn't locate me on my Bell connection (WIFI off). Google maps had the same problem (but seemed to Locate me with WIFI on, Sprint didnt) so i read some posts suggesting to reinstall Sprint. I can't get it back on.

    EDIT: Stupid me - wrong file names - thanks Quintus

    One thing I have noticed though is that when I am in my house, Google maps can load my location but Sprint nav cant. Why is that? This is making me think that Sprint wont work when I get outside to test it.
    Last edited by bradley_80; 01/29/2010 at 07:22 PM.
  9. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #169  
    Quote Originally Posted by bradley_80
    One thing I have noticed though is that when I am in my house, Google maps can load my location but Sprint nav cant. Why is that?
    Because Google Maps is using Google Services. Disable Google Services in the preferences menu in Location Services and if your GPS is not working then neither will Google Maps.

    I suggest that you download "GPS Dashboard" from the App Catalog. That app will tell you whether a GPS signal is being received.
  10. #170  
    Thanks, I just got that and I'll test it out
  11. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #171  
    You could also launch Device Info, goto Prefs/Interactive Tests and launch a GPS test.

    I have found, however, that even though the GPS test will locate you perfectly, it doesn't necessarily mean that the GPS is functioning properly in either SprintNav or Google Maps.
  12. #172  
    has anyone managed this? And if so, how?
  13. #173  
    Quote Originally Posted by charliehodge View Post
    has anyone managed this? And if so, how?
    Not sure what you mean? A bunch of people here have Bell Pres running Spring app(s) like navigation.
  14. #174  
    I have a Bell Pre, have moved back down to the States, and would like to get the Bell Pre running on Sprint (where I have service and a number). Rather than replacing my old and decrepit Sprint phone, I'd love to take advantage of the Pre.
  15. #175  
    Quote Originally Posted by charliehodge View Post
    has anyone managed this? And if so, how?
    I've managed gettin the app onto my phone if thats what youre asking. Yes, it did work at some point, but Bell's GPS system is apparently down
  16. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #176  
    Quote Originally Posted by bradley_80 View Post
    I've managed gettin the app onto my phone if thats what youre asking. Yes, it did work at some point, but Bell's GPS system is apparently down
    What's up with Bell's GPS service? Mine has been out since yesterday. I thought it had something to do with the fact that I messed with my GPS chip settings.
  17. #177  
    Just called Bell. The guy on the phone did not have a solution nor did he confirm that this is a widespread problem (Said i was one of the first people to call with the issue). He then escalated the problem. ##gps# gives an error. Ugh, I hate Bell. And FYI i have never messed with the Chip settings
  18. #178  
    Quote Originally Posted by bill.millett View Post
    Still need it? I can send you the stuff if you want.

    Actually, I have a file called

    /var/palm/data/file_.usr.palm.applications.com.telenav.app.sprintnavigation_0/0000000000000009.db

    and nothing else in that directory. It's about 100k...

    edit: Just browsing the db, and it seems to use your current country, which I assume it figures out. Maybe it chokes when you are in the UK?

    edit2: Just PM'ed you with the file.
    Thanks bud, I've downloaded, I'll give it a go and let you know what I find. Thanks again.


    Edit - brilliant, I've tried it and it works on a (UK) GSM Pre. This allows you to miss out the login/register screen and get straight into the navigation. I've still gotta try it (as in using it for navigation) but I've got a good feeling about it. I shall let you all know in due course.
    Last edited by Scott1; 01/30/2010 at 06:59 PM.
  19. #179  
    Hi All

    Bad news, I think, but I can't get any maps to load on UK Pre, even though I've got past the login screen. It seems to find my location but that's it, no maps. Has anyone with Sprint Navigation travelled to UK and used it?

    But many thanks to bill.millett for sending me the files, we're a little closer to getting working navigation in the UK.
  20. #180  
    Ok for some reason its working. Both google and sprint find my location. But when I use the nav to get directions from my current location (which it knows where I am), it comes up after calculating the directions that it in fact cannot find my location
Page 9 of 19 FirstFirst ... 4567891011121314 ... LastLast

Tags for this Thread

Posting Permissions