Page 18 of 19 FirstFirst ... 813141516171819 LastLast
Results 341 to 360 of 373
  1. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #341  
    Guys, installing the app is not an issue. Having it working after 30days of use is.
    Floren Munteanu
    why queued - My blog
  2. #342  
    mark...

    installation has no problem, but failed to register....
  3. #343  
    mark...

    installation has no problem, but failed to register....
  4. #344  
    so has anyone figured out an easy fix to the expiration issue?
  5. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #345  
    There is no fix, ATM. I don't feel comfortable at all to use Charlie and Mike hashes from Sprint.
    Floren Munteanu
    why queued - My blog
  6. #346  
    Quote Originally Posted by streetskooler View Post
    so has anyone figured out an easy fix to the expiration issue?
    I had a fix, which is not easy. But it seems that it no longer works. I was able to run with the fix for a few days, but it's no longer working. I will have to dig a little more to see what is the issue.
  7. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #347  
    What is your fix?
    Floren Munteanu
    why queued - My blog
  8. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #348  
    If we pay TeleNav the monthly fee will it be usable?
  9. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #349  
    Bell will not charge you the $10 because Pre is not "compatible" with their package.
    Floren Munteanu
    why queued - My blog
  10. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #350  
    Quote Originally Posted by T3CK View Post
    Bell will not charge you the $10 because Pre is not "compatible" with their package.
    Right, but I wonder if you can pay the $10/mo to TeleNav if they will let you use it on the Pre. Their site shows that they provided it for Verizon on several older Palm devices...
    Last edited by PreMium; 03/11/2010 at 03:47 PM.
  11. #351  
    You should be able to use it. But Telenav does not selll directly (order form does not accept canadian adresses) to canadian customers. I've emailed them about this issue and I have yet to receive a answers as to why.

    There may also be an issue as the carrier is hardcoded to "sprint" in the login code. So having an account registered to another carrier may prove troublesome.

    Otherwise, the use the device reported phone number to sign into an account.
  12. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #352  
    For some reason I can not get this working on a Verizon Pre Plus running OS 1.4. The installation seems to work fine, but I get an error message that says "Current location Not Found" We could not find your current location, Please make sure you have a clear view of the sky.
    Last edited by PreMium; 03/12/2010 at 06:09 PM.
  13. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #353  
    Quote Originally Posted by zx600 View Post
    I would erase and reinstall once again installing the files in this order
    install com.telenav.sprintnavigation_1.0.0-64_armv7.ipk first, then com.telenav.app.sprintnavigation_1.0.0-64_armv7.ipk

    I also had issues until I did the above,

    Good luck
    When you say install the install
    com.telenav.sprintnavigation_1.0.0-64_armv7.ipk
    first do you just mean sending it to the pre or sending and then running the commands too?
  14. #354  
    so I guess the quest is dead on 1.4? no more of sprint's turn by turn directions?
  15. #355  
    I guess so
  16. #356  
    I just installed it on Bell with the new 1.4.1 and it works like a charm! Got it the first shot by following the directions on the first page of this thread. I am so happy to find this! I always wished that the Pre had this feature since my Pro had it!

    Am I to understand though from some of the other users that this will not work after 30 days are up?
  17. #357  
    Mine stopped working last night...
  18. #358  
    Oh no, that is going to totally suck if that happens. There wasn't anything when the software started to indicate that it was only a trial.
  19. #359  
    and there was nothing on the software that said you can use it for free ;-)
  20. #360  
    Dang... it didn't even take 30 days for the trial to end. This is really too bad.

    Anyone figure out a way around it yet?

Tags for this Thread

Posting Permissions