Page 16 of 19 FirstFirst ... 6111213141516171819 LastLast
Results 301 to 320 of 373
  1.    #301  
    Ok, I was able to repackage it using Jar Maker and using Palm's Manifest, I am now running it at 54% and will report back
    Last edited by diov; 02/28/2010 at 07:25 PM.
    Why wait for "official" updates, when you can roll your own
  2. neodoru's Avatar
    Posts
    92 Posts
    Global Posts
    107 Global Posts
    #302  
    I guess you hadn't any luck with it
  3.    #303  
    Lol. I can get the doctor running until 54% which is the formating part so I'll work on that
    Why wait for "official" updates, when you can roll your own
  4. neodoru's Avatar
    Posts
    92 Posts
    Global Posts
    107 Global Posts
    #304  
    Good luck then!
  5. #305  
    why isn't it going? Why did they change it? Ugh. =(
  6. neodoru's Avatar
    Posts
    92 Posts
    Global Posts
    107 Global Posts
    #306  
    Because they are motherfackers! This is the way they support their very few customers!
  7.    #307  
    i think i've figured it out:

    - since its a hybrid between 1.2.1 and 1.4 they format the phone differently and therefore it hangs at the formating section of the webOS doctor
    Why wait for "official" updates, when you can roll your own
  8. neodoru's Avatar
    Posts
    92 Posts
    Global Posts
    107 Global Posts
    #308  
    I think they just check the SN (probably a part of it is carrier specific).
  9. #309  
    have you tried the metadoctor method with cygwin?
  10. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #310  
    I did the Cygwin metadoctor, I am at 38% and counting...fingers crossed...
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  11. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #311  
    I was just going to post that it didn't work, since it got to the end of the doctoring and then came up with an error 'Can't reset your phone, please contact Palm support', and then it wouldn't boot after a battery pull. I tried booting it again and now it's up and grabbing my profile, I don't know yet if it's actually running 1.4, but it's rebooting now so I'll know in a minute...and yes, it's running 1.4! Sweet.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  12. #312  
    Awesome... Now I'm going to have to try it, I think. Everything working well?
  13.    #313  
    okay guys, I have managed to change a few config files, add the bell carrier specific tar file and use the vanilla sprint 1.4 doctor (not a hybrid) to get webOS 1.4 working. I've attached some screenshots:

    and it seems pretty snappy.

    I know another user posted using cygwin metadoctor but, if you guys are still interested I can post the instructions.

    (this is is also windows/mac/linux compatible.)

    EDIT: I did this straight from 1.3.5.1 on bell and it (because its not a hybrid) didn't erase my USB partition
    Attached Images Attached Images
    Why wait for "official" updates, when you can roll your own
  14. #314  
    good work.
  15. #315  
    Quote Originally Posted by ukabu View Post
    It seems that Telnav uses the phone number linked to the device to fetch the associated account on their server.

    When I have some free time, I will try to patch my copy of the application so it send another phone number (I will first try with unassigned exchanges). This will confirms there is a workaround for the issue.

    I would love to get this app (or another good nav app) without having to hack my way thru it. But one cannot buy a Telnav subscription from outside the US (the forms only allow US addresses) and Telnav seem to not care about replying to people outside the US wanting to get in (I sent them an email more than a week ago and I'm still waiting for a response).

    If the phone number is really tied up to the account, I may confirm that changing it allow to get another trial period. But don't expect me to release any kind of patch to make it easy to do so.
    Yeah! Changing the phone number reported by the device does allow you to make Sprint nav work again.

    you have to take the "app" ipk. Exctract the data.tar.gz and edit the appropriate model file. Phone number need to be 10 or 11 digit long. Please use an unused exchange to not interfer with legit users.

    once you extract the data.tar.gz file, you can uninstall the one you prevously installed (the "app" one). And you can generate and instal your custom one using palm-package and palm-install (I have an issue with the app icon though).

    I know that this may sound cryptic to many, but due to the risk of interference woth legit users, I believe it's better to not make it too easy.

    happy hacking!
  16. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #316  
    Everything seems to be working. I've got Preware, most of my favourite patches, and some apps re-installed. I've made and received phone calls, and hooked up my wifi, so the network stuff seems fine as well.

    One thing I did notice, and I only just realized I had this problem with my hybrid 1.3.5.1 setup is that the App Catalog doesn't work quite right. It seems to get confused as to what you should be eligible for. I was trying to find a few apps previously, and couldn't get to them, specifically Outline Tracker. I've been working with the developer and Palm, and no-one could figure out why I couldn't see it in my app catalog, and now it appears to be the hybrid OS that is causing the problem. I know this because while I was running vanilla Bell 1.3.5.1, I had access to WAY more apps in the catalog than I do with the hybrid, including Outline Tracker and a bunch of games, and now I don't see them again, and the only common theme is the hybrid OS. Ah well, when the vanilla Bell 1.4 drops, I'll go back to that so I can get to the apps, unless someone smarter than me figures out what is wrong and fixes it.
    Last edited by rpr; 03/01/2010 at 04:14 PM.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  17. neodoru's Avatar
    Posts
    92 Posts
    Global Posts
    107 Global Posts
    #317  
    Quote Originally Posted by diov View Post
    okay guys, I have managed to change a few config files, add the bell carrier specific tar file and use the vanilla sprint 1.4 doctor (not a hybrid) to get webOS 1.4 working. I've attached some screenshots:

    and it seems pretty snappy.

    I know another user posted using cygwin metadoctor but, if you guys are still interested I can post the instructions.

    (this is is also windows/mac/linux compatible.)

    EDIT: I did this straight from 1.3.5.1 on bell and it (because its not a hybrid) didn't erase my USB partition
    Can you please PM me with instructions, links! I would be grateful forever !
  18. neodoru's Avatar
    Posts
    92 Posts
    Global Posts
    107 Global Posts
    #318  
    So.. everybody went to sleep? (
  19. #319  
    I got sprint navi on my phone but it gives me some telenav error and connection error am i doing something wrong?
  20. #320  
    You can probably use the Meta Doctor to install 1.4 on a Bell Canada phone ...

    Twitter / WebOS Internals: @JayCanuck See line 68 of ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions