Results 1 to 16 of 16
  1.    #1  
    I didn't get a chance to undo all my tweaks and such on my phone b4 it installed the new update this afternoon....now i can't get my tweaks back, its saying they are already installed, but clearly they aren't....I tried just clicking them off, waiting, then clicking it again and nothing happends, it just pops up with an error saying :ERROR: an error occured while attempting to run /tmp?pkgScript.sh, then it goes on to say a bunch of stuff and ERROR: patch already installed?....ANyone know how to get rid of this so i can get my amazing tweaks back? I feel like I am riding around in a porche with a honda engine, its not fair!!!!
  2. #2  
    try preware and and use ERP (emergency recovery patch) that probably could help you
  3.    #3  
    any help on how to get there? How do i get preware?
  4. #4  
    Actually you would have to install the package manager service before using preware but thats installed then you could easily install preware with filecoaster or preload..

    If you can't use linux command line then you're pretty much f'd for all I know.
    Last edited by 612mpls; 10/06/2009 at 08:09 PM. Reason: Being stupid.
  5.    #5  
    Yea, I have filecoaster
  6. #6  
    or try the webos repair utility...
  7. #7  
    To get Preware: http://forums.precentral.net/homebre...0-preware.html

    Installation:

    1. Download and Run the latest release of WebOS Quick Install
    2. Press the third button on the right (img)
    3. Choose WebOS Internals Feed (all) from the dropdown list at the top. (img)
    4. Select Package Manager Service from the list.
    5. Press DOWNLOAD.
    6. Press INSTALL. (after this step your phone will lose evdo and be unresponsive for a little while while java restarts, this is normal)
    7. Press the third button on the right (img)
    8. Choose WebOS Internals Feed (all) from the dropdown list at the top. (img)
    9. Select Preware from the list.
    10. Press DOWNLOAD.
    11. Press INSTALL.
    12. You're done!
  8. #8  
    Oh yeah huh I was assuming his webos quick install wasn't working at all just like mine. ugh..
  9.    #9  
    k got the preware, now I tried downloading a them and it says error downloading P4 or something along those lines?
  10. #10  
    once in preware you have to add the autopatch-feed, not sure exactly where it is, then restart preware, you should have 60+ patches available, look for emergency patch recovery, install it, then restart the phone and all the patches should be gone.
  11. #11  
    why u dont try checking in webos quick install >> tools and device management and check if your tweaks are there and uninstall em
  12.    #12  
    Did everything like you guys said, and now when i go to webos quick install, nothing is checked anymore like it was b4, I am not gettin an error but when i do check them, my pre goes to the boot screen like normal, but nothing changes and i don't get any of the tweeks that i clicked on.....
  13. #13  
    try install em with preware and i think is the easy way .. that happen to me one time and i had to restart my pc and my pre to try to fix it after some tries!
  14. #14  
    Quote Originally Posted by mhs8hockey View Post
    Did everything like you guys said, and now when i go to webos quick install, nothing is checked anymore like it was b4, I am not gettin an error but when i do check them, my pre goes to the boot screen like normal, but nothing changes and i don't get any of the tweeks that i clicked on.....
    go into preware tools device manager and look on the right where it says apps installed and then click on it and patches installed will pop up look in both of those for the apps (tweaks or patches)you had previously installed and check then and click uninstall
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #15  
    if that doesnt work u sadly have to wipe ur phone totally full erase and then u have to do all over again. so ya and next time make sure u uninstall every tweak before upgrading the software and make sure ur quick install is the newest version 2.72
  16. #16  
    Quote Originally Posted by mhs8hockey View Post
    I didn't get a chance to undo all my tweaks and such on my phone b4 it installed the new update this afternoon....now i can't get my tweaks back, its saying they are already installed, but clearly they aren't....I tried just clicking them off, waiting, then clicking it again and nothing happends, it just pops up with an error saying :ERROR: an error occured while attempting to run /tmp?pkgScript.sh, then it goes on to say a bunch of stuff and ERROR: patch already installed?....ANyone know how to get rid of this so i can get my amazing tweaks back? I feel like I am riding around in a porche with a honda engine, its not fair!!!!
    If you have package manager installed and PreLoad - open PreLoad and type helpme. Choose to enable Patch Installation. Your Pre Will restartr.

    Return to PreLoad and do the same thing - type helpme on the main screen. This time choose Patch Recovery and run that via root install.

    Go to QI and make sure there is no problem with the VKB patch.

    If this doesn't work - you should consider doctoring your Pre.

    Mitch
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds

Posting Permissions