Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    I searched the forum and couldn't find anything so here goes:

    After the 1.2 / 1.2.1 OS update, the battery life on my phone was amazing. That was probably the most important update for me.

    Last night, I had about 70% battery life left, went to bed and slept for about 6.5 hours. When I woke, I had 19% left. Not sure what happened.

    I started to trace back and the two things that I installed were Preware and the Tether app. They were both closed while I was sleeping.

    Another app I did try to install (but failed) was the virtual keyboard. I don't care for this feature but tried it out, didn't work and I left it alone. Also, I do have tweaks working but nothing that goes beyond the text counter. I have no themes installed.

    I've reset my phone several times after those installs and even took my battery out and put it back in.

    Has anyone noticed this? I'm going to charge my phone to 100% tonight and then go to bed and then see what happens.

    Maybe there's a memory leak issue? I've checked all my apps for notification updates and I've made sure to turn them all off.
  2. nullity's Avatar
    Posts
    175 Posts
    Global Posts
    193 Global Posts
    #2  
    Do you sleep alone? If not, check your browser's history... sounds like a case of phone envy may be affecting your battery life!
    "Maturity is a bitter disappointment for which no remedy exists, unless laughter can be said to remedy anything."
    ~ Kurt Vonnegut
  3. jpohl's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #3  
    I had the same thing happen to me. My Battery life was great (relative term) after the updates. I did install Preware to give it a try. It seemed after that my battery started to drain faster.

    I love the app, but I am not sure if there is a memory leak or something from it. I noticed that my EV connection would become more active too (which will obviously drain battery).

    I had it set to only go to the feeds when I opened it. I have removed it for the time being. Have not had the phone off of TS long enough today to test battery drain, but I do notice EV is not going active as much.
    Smartphone/PDA/MP3 History: Palm III, Handspring Visor, iPaq 37XX, iPaq 41XX, HTC PPC6700 - Current: HTC Mogul, Palm Pre, BB 8830 (work), and 32G iPod Touch 2G (oh yeah, wife's BB Curve).
  4. jpohl's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #4  
    Quote Originally Posted by nullity View Post
    Do you sleep alone? If not, check your browser's history... sounds like a case of phone envy may be affecting your battery life!
    Also a good point!
    Smartphone/PDA/MP3 History: Palm III, Handspring Visor, iPaq 37XX, iPaq 41XX, HTC PPC6700 - Current: HTC Mogul, Palm Pre, BB 8830 (work), and 32G iPod Touch 2G (oh yeah, wife's BB Curve).
  5. Siraris's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
    #5  
    I've been having strange battery issues with 1.2.1 as well. I was in the bathroom earlier playing Bubbles, and my battery dropped 10% in about 2 minutes. Really unusual. I've had some other fast drains recently as well.
  6. #6  
    I had some serious drainage after I enabled the LED notifications. just about took my pre below 5% in about 5 hours.
  7. #7  
    Quote Originally Posted by spyderfry View Post
    I had some serious drainage after I enabled the LED notifications. just about took my pre below 5% in about 5 hours.
    Yah same here...cant pinpoint it to this exact feature as I have other tweaks etc installed and homebrew BUT I had those before and not the LED one and it was never a problem. Will try to test tonight to see if it is better with that LED feature removed.
  8. jstew10's Avatar
    Posts
    148 Posts
    Global Posts
    172 Global Posts
    #8  
    I had a similar issue after downloading LaunchPad of all things. I wasn't sure if that app was running all day in the background, so I deleted it and reset the Pre and I haven't had the issue since. SO hopefully for you it has nothing todo with 1.2.1. These things are mysteries to me as I'm not ggod with the guts of these things but my issue appeared to be temporary.
  9. #9  
    well I am wonering what happened to the GPS on and off switch...its now not available..I know wit gps on it was a serious battery drainer but nw that switch is not available after update 1.2.1 I think they left GPS on and we have no way of turnin it off..so I think this is the problem....somebody please make a GPS patch..
  10. #10  
    its in the location services preference screen now instead of the toggle in the main menu
  11. jaroslawk's Avatar
    Posts
    43 Posts
    Global Posts
    45 Global Posts
    #11  
    Quote Originally Posted by Irocdaspot513 View Post
    well I am wonering what happened to the GPS on and off switch...its now not available..I know wit gps on it was a serious battery drainer but nw that switch is not available after update 1.2.1 I think they left GPS on and we have no way of turnin it off..so I think this is the problem....somebody please make a GPS patch..
    Somebody at PALM moved GPS switch to Preferences/Locate Me Using... menu in Location Services. Don't ask me why!
  12. #12  
    o...ok thanks alot...lol my battery was goin dooooown



    Quote Originally Posted by jaroslawk View Post
    Somebody at PALM moved GPS switch to Preferences/Locate Me Using... menu in Location Services. Don't ask me why!
  13. #13  
    another thing to check for is if your phone is searching for a signal. A number of people have reported strange signal behavior where the Pre suddnely loses the signal for no apparany reason and then starts to search. This will drain the battery swiftly
  14. AI32's Avatar
    Posts
    5 Posts
    #14  
    I've had the same problem since 1.2.1 and I haven't installed anything or changed any settings. My phone just dies much faster now. It used to last from 7 am to 7pm and still have 30% or more battery left. Now, it will barely last until 4pm without needing a charge. I used to have GPS enabled as well, so I'm not sure what would be causing the rapid drain.
  15. naps79's Avatar
    Posts
    10 Posts
    Global Posts
    16 Global Posts
    #15  
    I'm also experiencing the same problem. My battery life has just shot down. I'm getting the 20% warning at about 6-7 o'clock now, when before it lasted the complete day. There is something wrong, I may have to do a full reset.
  16.    #16  
    so I took my phone off the charge at 2PM with 100% and now it's 4PM and it's at 96%. Seems better. I didn't open Preware, or turn on my LED notifications (I have it installed but didn't have it on). I'm suspecting it's the Tether. I actually went to bed right after I stopped tethering.

    Is there a difference between a soft reset (cap+alt+r) versus a battery pull? I only noticed that my battery is now much better AFTER I pulled the battery.

    Speaking of Preware - The only reason why I installed this cause of the Tether app. I had installed Preware on the 1.1 OS and it slowed it down so much I could't take it so I uninstalled it. Have never been a big fan since it seems to hog up a lot of the phones resources.

    If anyone else is having an issue and find a solution, please let me know. The update to 1.2.1 with the lighter battery uses really made me love this phone even more. But now this drainage issue is killing me. Well, that the 5 bucks they wanna charge for a Tetris-like game but that's besides the point. ;-P
  17. #17  
    I had a bad battery drain issue yesterday and I didn't know what was causing it. I was just listening to music and I was showing a 25% battery drain per hour. Turns out it was the Music Player (Remix) that was causing it. Once I updated to the newest version it went back down to normal utilization.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  18. dunamis's Avatar
    Posts
    25 Posts
    Global Posts
    250 Global Posts
    #18  
    Quote Originally Posted by midmofan View Post
    another thing to check for is if your phone is searching for a signal. A number of people have reported strange signal behavior where the Pre suddnely loses the signal for no apparany reason and then starts to search. This will drain the battery swiftly
    this happened to me. it completely looses signal, but doesn't connect until a reset. Meanwhile my battery drained like half. Really annoying.....it's done this twice within couple of days now.
  19. #19  
    Quote Originally Posted by jaroslawk View Post
    Somebody at PALM moved GPS switch to Preferences/Locate Me Using... menu in Location Services. Don't ask me why!
    Thanks for the info!

    I think they did it simply because that somebody is a moron LOL
  20. #20  
    One time the Wifi on my Pre got stuck in some sort of loop and drained my battery. Just never shut "off", and the phone got pretty warm too. Could barely get it to charge because it was draining so fast.

    A regular shutdown and/or reboot wouldn't fix it, and I was afraid my Pre had developed a serious hardware problem. As a last resort I pulled the battery (after shutting down) and that fixed it. So it appears some of the hardware stays powered up even if you shut down the phone.
Page 1 of 2 12 LastLast

Posting Permissions