Results 1 to 7 of 7
  1. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #1  
    my Yahoo, Gmail and Hotmail email accounts is only displaying the header and not the full body of the email when I select the email to read it...

    this happened after i just got the 1.2.1 upgrade...

    this a bug or is there a setting somewhere that I do not see?

    thanks
    Palm Pre (Sprint)
  2. #2  
    Mine did this, I reset twice, it now has the body coming up but very, very slowly. Before everything was quick, now not.

    This is since the upgrade. I upgraded WebOS Quick Install, added a couple of tweaks, put Virtual Keyboard back on phone.

    Any relationships to the above changes? If so, I would like to know and delete mine.
  3. #3  
    Do you have any tweaks installed -- specifically the improved auto-correct dictionary from WebOs Quick Install 2.72? That can cause a significant delay in the display of the body of your email (about 20 seconds for me, in some cases). Uninstalling that tweak solved that problem for me.
  4. #4  
    Quote Originally Posted by Brianzedge View Post
    Do you have any tweaks installed -- specifically the improved auto-correct dictionary from WebOs Quick Install 2.72? That can cause a significant delay in the display of the body of your email (about 20 seconds for me, in some cases). Uninstalling that tweak solved that problem for me.
    That's the culprit, I just removed the auto-correct dictionary and emails load quickly again.
  5. #5  
    Quote Originally Posted by Brianzedge View Post
    Do you have any tweaks installed -- specifically the improved auto-correct dictionary from WebOs Quick Install 2.72? That can cause a significant delay in the display of the body of your email (about 20 seconds for me, in some cases). Uninstalling that tweak solved that problem for me.
    Yup mine did the same thing! Uninstalled and it works normally again
  6. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #6  
    heh, nice one guys....THANK YOU...

    that was indeed the issue for me too....


    Palm Pre (Sprint)
  7. yellow's Avatar
    Posts
    83 Posts
    Global Posts
    89 Global Posts
    #7  
    same here!! Really creates a dilema though...

Posting Permissions