Page 1 of 4 1234 LastLast
Results 1 to 20 of 71
  1.    #1  
    Basically what happens is when I go into the Palm App Catalog and try to download an app, the Pre freezes up for a minute or so (to a point where I can't do anything at all), and then continues with the download, but continually keeps freezing after a few seconds, and after it's down downloading (the download bar is full), it freezes for a good two minutes before it says "Tap to launch". It used to be fine before the update before the last one (can't remember which update it was, it was the one before the very last one we just had). After this update, it started doing this. PERFECTLY fine before that...idk if anyone else has had problems with this, but for those that have, is there anything I can do to fix this because it's really annoying and after downloading a lot of apps, my Pre gets really hot since the screen stays on while it's frozen, causing unnecessary heat.

    Thanks guys (and by the way, I'm new here, but I love the site, check it everyday now that I got my Pre, great site!)
    Last edited by spatel14; 10/06/2009 at 08:58 AM.
  2. #2  
    +1
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  3. #3  
    I'm experiencing this as well, same with installing Homebrew app. Seems to be a 1.2/1.2.1 issue, as I've noticed it ever since 1.2.
  4. #4  
    From what i'm hearing is they are fixing this bug. Most of the paid apps have been removed and they are fixing a certain issue. This may be it
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  5.    #5  
    Quote Originally Posted by splmonster View Post
    From what i'm hearing is they are fixing this bug. Most of the paid apps have been removed and they are fixing a certain issue. This may be it
    Do you have a source from where you're hearing this from? I wanna know it's being fixed otherwise I'm gonna take my phone to Sprint tomorrow and have them look at it..
  6. #6  
    Quote Originally Posted by splmonster View Post
    From what i'm hearing is they are fixing this bug. Most of the paid apps have been removed and they are fixing a certain issue. This may be it
    this issue of freezing was happing the app update before this.

    there are two other issues y they pulled paid apps. one was developers not getting paid and also apps downloading for free if they were homebrew previously. more in depth threads posted today about this.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  7. Quis89's Avatar
    Posts
    82 Posts
    Global Posts
    2,476 Global Posts
    #7  
    I just had this issue. Good to know its not just my phone.
  8. #8  
    Quote Originally Posted by spatel14 View Post
    Do you have a source from where you're hearing this from? I wanna know it's being fixed otherwise I'm gonna take my phone to Sprint tomorrow and have them look at it..
    they aren't going to be able to fix it. They'll hard reset you'll phone, and you'll wind up with a wiped phone and still freezing up. Wait until palm fixes the issue, you aren't alone.
  9.    #9  
    Okay, so I ended up doing live chat with Palm and I solved the problem by doing the Partial Reset option in the Reset menu. I didn't lose any of my contacts or anything because after you do the partial reset, it asks you to log back into your Palm Account, and once you do that, all your contacts download automatically. BUT, make sure you BACKUP your data using the Backup option in the Settings card. So for now, this issue is resolved, and thanks for everyone who helped!
  10. #10  
    How do you do that? I am a newbie
  11.    #11  
    Quote Originally Posted by mrillini View Post
    How do you do that? I am a newbie
    Open up the launcher, go to the last card to the right, and open up backup. Click on Backup Now. Once it is complete, restart your phone once. After it's fully restarted, go to the settings card again and this time to Device Info. In this card, click on Reset Options way at the bottom. Now, click on Partial Reset. They'll be a screen that pops up that says are you sure you wanna do it yadda, yadda, just click on Partial Erase. Now, the Pre will do everything on it's own, and when it starts back up again, click on whichever language you want and when it asks if you wanna make a new account, click on the one that says log into existing account, and login with your account info you made when you first bought your Pre. Now, it should automatically download all your info back to your phone (contacts, downloaded apps, etc). Done.
  12. xominous's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #12  
    I've been having the same issue. Glad to know its not just me.
  13. #13  
    Yeah the freezing wasn't just happening in 1.2, it's been for a while. I think maybe it's because we have more apps installed now than we did at the beginning that it's slowing the process down for some reason.

    That's just a complete guess though.
  14. #14  
    My freezing issue happened last night as well. Ironically, I tried to download from the File Coaster and that froze just like the official app store. Not a huge concern but that "freezing" issue is new to me.
  15. #15  
    My complete guess is that the freeze up / slow down is Linux services being shut down in order to do the install. Thats why it goes away after a partial reset because it deletes all the WebOSInternals services. Once you load them back up the app install freeze up starts happening again.

    Try it for yourself.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  16. #16  
    Has this been confirmed that preware may be causing some kind of app catalg issue? Freezing issue has just came up for me just when the paid apps came out yesterday.
    Last edited by QuietStorm21A; 10/07/2009 at 06:50 AM.
  17. #17  
    i've been having the freezing issue as well...last night i did a bunch of stuff--> enabled tethering, got the preware, installed a few patches, along with internalz, and a few other things...i think what the above people are describing is what i'm experiencing as well --> freezing when trying to update the linked in app, while downloading any free app from app catalog (didn't try paid ones), also freezing while trying to download an app from filecoaster...i never waited long enough for it to finish whatever it was doing and just did a hard restart to get it out of the freezed state...did anyone have the issue where it stayed frozen and had to do a hard reset too?

    i didnt have this problem before i installed all the above things...but from what i gather from this post is that its unrelated to my recent installations?
    RM
  18. #18  
    Has the cause been identified yet? It is starting to get annoying the freezing
  19. #19  
    Quote Originally Posted by rickyrajat View Post
    i've been having the freezing issue as well...last night i did a bunch of stuff--> enabled tethering, got the preware, installed a few patches, along with internalz, and a few other things...i think what the above people are describing is what i'm experiencing as well --> freezing when trying to update the linked in app, while downloading any free app from app catalog (didn't try paid ones), also freezing while trying to download an app from filecoaster...i never waited long enough for it to finish whatever it was doing and just did a hard restart to get it out of the freezed state...did anyone have the issue where it stayed frozen and had to do a hard reset too?

    i didnt have this problem before i installed all the above things...but from what i gather from this post is that its unrelated to my recent installations?
    Mine freeze also just like yours with the app catalog but if you wait a min or two i downloads quickly freezes befroe installing and then it finishs with no problems. But the thing is i never had this problem at all until the paid apps came out. Everything was fine all patches, preware, apps running normal and no freezing. Its driving crazy trying to figure it out.
  20. #20  
    Same thing here. Go to download a free app from the built in app catalog and it freezes entire pre. If I wait a bit it comes back to life - and acts like its already downloaded the app but it did not install it because it's still not showing up. Wondering if this is preware related or any of the other preware patches I've installed.

    update - I tried another app and it did install and download, but i still get freezes once in awhile :S - I've tried on both EVDO and WIFI connections - same result.
Page 1 of 4 1234 LastLast

Posting Permissions