Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. #41  
    Not sure if this will help anyone, but I had the same problem (LED is only tweak I used). After I went back into Sounds, I changed both ring-tone and system notifications volume level (heard test sound etc.). After saving those changes, the next time I got a text I heard my alert again. YMMV.
  2. #42  
    I actually realized for some reason when led is in the on settings
    the system sounds are turned off

    I tried turning them back on but same results, no sounds for notif when pre is in sleep mode..

    I than turned led off and rebootef
    and wa,la sounds are back
  3. #43  
    Quote Originally Posted by Impulsebuyer View Post
    I actually realized for some reason when led is in the on settings
    the system sounds are turned off

    I tried turning them back on but same results, no sounds for notif when pre is in sleep mode..

    I than turned led off and rebootef
    and wa,la sounds are back
    And do you still have LED?
  4. #44  
    no bc I turned the led setting to off in screen and unlock section ... I believe the led overides certain sounds by turning them off so it can light up, makes no sense tho, bug maybe?
  5. #45  
    I have the LED notification and my sounds work fine.
  6. #46  
    I made sure to do the individual contact SMS and notification patches first... where they specifically-state you cannot have the forwarding patch enabled.

    After the sound-based patches, it really doesn't matter much what order you go in.
    no 'Thanks'
  7. Luckytang's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #47  
    Nobody has brought this up yet, but has anyone with sound problems check their email settings?

    For those who don't know, go into email app, tap top left corner to open "preferences & accounts", tap the "accounts", and under "new message" make sure "play sound" is on.
  8. #48  
    Quote Originally Posted by j_galt View Post
    Not sure if this will help anyone, but I had the same problem (LED is only tweak I used). After I went back into Sounds, I changed both ring-tone and system notifications volume level (heard test sound etc.). After saving those changes, the next time I got a text I heard my alert again. YMMV.
    I never noticed the no sounds problem I have always had sound, but I think I checked ring tones sound randomly right I got tweak so maybe I just fixed it like this.
Page 3 of 3 FirstFirst 123

Posting Permissions